
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/abc4?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.abc4.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Best electric wine openers","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Brett Dvoretz, BestReviews Staff","authorNonByline":"","description":"","publicationDate":"2022-02-28T05:08:20-07:00","lastModifiedDate":"2022-02-28T05:08:20-07:00","publicationDayOfWeek":"Monday","categoryList":["Bar & Wine","BestReviews","Kitchen","Reviews"],"primaryCategory":"BestReviews","tagList":[],"wordCount":1119,"paragraphCount":1,"imageCount":6,"videoCount":0,"slideshowCount":0,"pageId":1056020,"providerName":"BestReviews","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-4-article-1056020","seoTitle":"","primaryCategoryId":43904,"persistentId":"nxs-4-article-1056020"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/kdvr.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/","ampUrl":"https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/amp\/","urlHostname":"https:\/\/www.abc4.com","urlSlug":"best-electric-wine-openers","directoryPath":["reviews","br","kitchen-br","bar-wine-br"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"ABC4 Utah","callSign":"KTVX","domainName":"www.abc4.com","timeZone":"America\/Denver","segmentKey":"D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5","gaId":"UA-37144901-40","networkId":"nxs-4"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"reviews\/bestreviews\/kitchen\/bar___wine","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false,"teadsEnabled":null,"zeusEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"107.23.218.000"} )
					</script>
		
						<script src="https://blue.abc4.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/" || "";
var cats = "Bar & Wine,BestReviews,Kitchen,Reviews" || "";
var bob_kw = "" || "";
var bob_desc = "Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache." || "";
var bob_story_author = "Brett Dvoretz, BestReviews Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d`"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
	window.isPrebidVideoEnabled = false;
</script>


	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = false;
</script>


	<link rel="dns-prefetch" href="https://nexstarmediagroup-ktvx.zeustechnology.com"/><script async src="https://nexstarmediagroup-ktvx.zeustechnology.com/main.js"></script><script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script async src="https://www.abc4.com/wp-content/plugins/nxst-advertising/dist/nxst-advertising.min.js?ver=1.0.4" /></script><script>
			window.zeus = window.zeus || {}
			window.zeus.cmd = zeus.cmd || [];
			zeus.cmd.push(zeus => {
				zeus.config.general.ppid = window.NXSTdata.identity.blueconicId;
			});
		</script><script>
			function displayZeusAdSlot(disableLess, disableGreaterEqual) {
				let showZeusAdSlot = true;
				if (disableLess) {
					if (window.innerWidth < disableLess) {
						showZeusAdSlot = false;
					}
				}
				else if (disableGreaterEqual) {
					if (window.innerWidth >= disableGreaterEqual) {
						showZeusAdSlot = false;
					}
				}
				return showZeusAdSlot;
			}
		</script>
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc4.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-40","event":"dlReady","paragraphCount":1,"wordCount":1119,"authorName":"Brett Dvoretz, BestReviews Staff","imageCount":5,"siteName":"ABC4 Utah","publishDateString":"Mon Feb 28 2022","publishTimeString":"05:08 AM MST","originalContent":false,"classifyText":[],"categories":"Bar & Wine,BestReviews,Kitchen,Reviews","primaryCategory":"Bar & Wine","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NTM22H");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is disabled
	window.NXSTdata.ads.aaxStatus = 'disabled';
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('aax', 'disabled');
	});

</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "efa1c67e-db28-435a-87d6-c9f0602388f5",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ABC4 Utah","logo":{"@type":"ImageObject","url":"https:\/\/www.abc4.com\/wp-content\/uploads\/sites\/4\/2020\/01\/cropped-ABC4Logo.png"}},"name":"ABC4 Utah","description":"Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.abc4.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/","headline":"Best electric wine openers","datePublished":"2022-02-28T12:08:20+00:00","dateModified":"2022-02-28T12:08:20+00:00","author":[{"@type":"Person","name":"Brett Dvoretz, BestReviews Staff","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.abc4.com\/wp-content\/uploads\/sites\/4\/2022\/02\/000_best-electric-wine-openers-f56bff.jpg","name":"Because of their attractive aesthetic, many people choose to leave their wine opener on display in their kitchen or on their bar."},"articleSection":"Bar & Wine","genre":["Bar & Wine","BestReviews","Kitchen","Reviews"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Best electric wine openers &#8211; ABC4 Utah</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="ABC4 Utah &raquo; Feed" href="https://www.abc4.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC4 Utah &raquo; Comments Feed" href="https://www.abc4.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/","page_slug":"best-electric-wine-openers","page_type":"story","page_category":"bar_wine","article_id":1056020,"subpath":"\/reviews\/bestreviews\/kitchen\/bar___wine"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='google-site-verification' content='UmUcsvG8HKPJiEw8WBafRRT6u1DGlseZW-FY7FoDBsM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3F5FDA;
		--primary_color_pale: rgba( 63, 95, 218, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc4.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.abc4.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.abc4.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.abc4.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='hurryt-base-css-wv-css'  href='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/css/main-wv.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.abc4.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.abc4.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=759648ec027820d6af19' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=bed78f433828996399cf' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=9229af0df8ce73af5cdc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=dad5dec9087d531c1a6e' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=5c791a0b964c3a1ca687' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=b00074e4317688b276ee' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=66731caa8b739fa4b541' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc4.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.3"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.3' type='text/javascript' async></script><script src='https://www.abc4.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.abc4.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"dd0a09ff1e839a340f7c193b25982bde"}};
</script>
<script src='https://www.abc4.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.3' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=df297df2c06e49bec983' id='ns-br-iframe-js-js'></script>
<script src='https://www.abc4.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.abc4.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.abc4.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc4.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc4.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://kdvr.com/reviews/br/kitchen-br/bar-wine-br/best-electric-wine-openers/" />
<link rel='shortlink' href='https://www.abc4.com/?p=1056020' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Freviews%2Fbr%2Fkitchen-br%2Fbar-wine-br%2Fbest-electric-wine-openers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Freviews%2Fbr%2Fkitchen-br%2Fbar-wine-br%2Fbest-electric-wine-openers%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-02-28 05:08:20" />
<meta name="sailthru.title" content="Best electric wine openers" />
<meta name="sailthru.author" content="Brett Dvoretz, BestReviews Staff" />
<meta name="sailthru.description" content="Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache." />
<meta name="sailthru.image.full" content="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.abc4.com\/wp-admin\/admin-ajax.php"}</script><script>
			var atsScript = document.createElement("script");
			atsScript.onload = function() {
				window.ats.start({
					"placementID": "1262",
					"storageType": "localStorage",
					"detectionType": "scrapeAndUrl",
					"urlParameter": "env",
					"cssSelectors": [
						"input[type=text]",
						"input[type=email]"
					],
					"logging": "error"
				});
			};
			atsScript.src = "https://ats.rlcdn.com/ats.js";
			window.addEventListener("DOMContentLoaded", (event) => {
				document.body.appendChild(atsScript);
			});
		</script><link rel="amphtml" href="https://www.abc4.com/reviews/br/kitchen-br/bar-wine-br/best-electric-wine-openers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best electric wine openers" />
<meta property="og:url" content="https://www.abc4.com/reviews/br/kitchen-br/bar-wine-br/best-electric-wine-openers/" />
<meta property="og:description" content="Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache." />
<meta property="article:published_time" content="2022-02-28T12:08:20+00:00" />
<meta property="article:modified_time" content="2022-02-28T12:08:20+00:00" />
<meta property="og:site_name" content="ABC4 Utah" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best electric wine openers" />
<meta name="twitter:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?w=1280" />
<meta name="twitter:description" content="Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache." />
<meta name="twitter:title" content="Best electric wine openers" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=270" />
</head>

<body class="feed_post-template feed_post-template-bestreviews feed_post-template-bestreviews-php single single-feed_post postid-1056020 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTM22H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc4.com/" rel="home">ABC4 Utah</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.abc4.com/weather/">
			<span class="site-header__weather-region">Salt Lake City</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">47&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.abc4.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.abc4.com/weather/">
			<span class="site-header__weather-region">Salt Lake City</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">47&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
															<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-224699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224699"><a target="_blank" rel="noopener" href="https://www.abc4.com/plus/">🔴LIVE</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453884"><a target="_blank" rel="noopener" href="https://www.abc4.com/plus/">ABC4 Newscasts</a></li>
	<li id="menu-item-474091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474091"><a target="_blank" rel="noopener" href="https://www.abc4.com/live/">ABC4 Live Events</a></li>
	<li id="menu-item-200826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200826"><a target="_blank" rel="noopener" href="http://www.abc4.com/video">Video Center</a></li>
	<li id="menu-item-569661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569661"><a href="https://www.abc4.com/podcasts/">Podcasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-343438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-343438"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/">Utah News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-105535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105535"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-311403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311403"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/local-news/">Local News</a></li>
	<li id="menu-item-570351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570351"><a href="https://www.abc4.com/news/northern-utah/">Northern Utah News</a></li>
	<li id="menu-item-570352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570352"><a href="https://www.abc4.com/news/wasatch-front/">Wasatch Front News</a></li>
	<li id="menu-item-570353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570353"><a href="https://www.abc4.com/news/central-utah/">Central Utah News</a></li>
	<li id="menu-item-570354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570354"><a href="https://www.abc4.com/news/southern-utah/">Southern Utah News</a></li>
	<li id="menu-item-1054450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054450"><a href="https://www.abc4.com/news/ukraine-russia-crisis/">Ukraine-Russia Crisis</a></li>
	<li id="menu-item-312527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312527"><a target="_blank" rel="noopener" href="https://www.abc4.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1032242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032242"><a href="https://www.abc4.com/news/everything-utah/">Things To Do In Utah</a></li>
	<li id="menu-item-468756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468756"><a href="https://www.abc4.com/news/digital-exclusives/">Digital Exclusives</a></li>
	<li id="menu-item-489979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489979"><a href="https://www.abc4.com/news/politics/inside-utah-politics/">Inside Utah Politics</a></li>
	<li id="menu-item-61793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61793"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/politics/">Political News</a></li>
	<li id="menu-item-1051701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051701"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-354280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354280"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/religion/">Religion</a></li>
	<li id="menu-item-354281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354281"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/education/">Education</a></li>
	<li id="menu-item-1032254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032254"><a href="https://www.abc4.com/business/press-releases/cision/">PR Newswire Press Releases</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/national/">National</a></li>
	<li id="menu-item-1036263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036263"><a href="https://www.abc4.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1038030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038030"><a href="https://www.abc4.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-1128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1128"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1003260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260"><a href="https://www.abc4.com/submit-weather-photos-from-across-utah/">SUBMIT: Weather Photos</a></li>
	<li id="menu-item-1052417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052417"><a href="https://www.abc4.com/ski-report/">Ski Report</a></li>
	<li id="menu-item-864060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864060"><a href="https://www.abc4.com/weather/">Latest Utah Weather</a></li>
	<li id="menu-item-917450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917450"><a href="https://www.abc4.com/weather/utah-weather-stories/">Utah Weather Stories</a></li>
	<li id="menu-item-917451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917451"><a href="https://www.abc4.com/weather/utah-air-quality/">Utah Air Quality</a></li>
	<li id="menu-item-899921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899921"><a href="https://www.abc4.com/weather/drought/">Utah Drought</a></li>
	<li id="menu-item-899920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899920"><a href="https://www.abc4.com/weather/utah-heat/">Utah Heat</a></li>
	<li id="menu-item-899922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899922"><a href="https://www.abc4.com/weather/wildfire/">Utah Wildfires</a></li>
	<li id="menu-item-111114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111114"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/salt-lake-city-forecast/">Utah 7 Day Forecast</a></li>
	<li id="menu-item-111106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111106"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/interactive-radar/">Utah Weather Radar</a></li>
	<li id="menu-item-284339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284339"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather-camera-network/">Utah Weather Cameras</a></li>
	<li id="menu-item-1038008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038008"><a href="https://www.abc4.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-384049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384049"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/weather-alerts/">Utah Weather Alerts</a></li>
	<li id="menu-item-111111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111111"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/current-conditions/">Current Weather Conditions</a></li>
	<li id="menu-item-406680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406680"><a target="_blank" rel="noopener" href="https://www.abc4.com/weather/outdoor/">Outdoors</a></li>
	<li id="menu-item-875026" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-875026"><a href="https://www.abc4.com/news/local-news/weekly-utah-drought-guide-water-restrictions-drought-conditions-and-resources/">Water conservation ‘has made a difference’: Weekly Utah Drought Guide 9.14-9.23</a></li>
</ul>
</div></div></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1591"><a target="_blank" rel="noopener" href="https://www.abc4.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-461421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461421"><a target="_blank" rel="noopener" href="https://www.abc4.com/sports/">Sports</a></li>
	<li id="menu-item-838427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838427"><a href="https://www.abc4.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-473078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473078"><a href="https://www.abc4.com/podcasts/wdsporty/">WD Sporty</a></li>
	<li id="menu-item-461418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461418"><a target="_blank" rel="noopener" href="https://www.abc4.com/podcasts/real-sports-live-podcast/">Real Sports Live Podcast</a></li>
	<li id="menu-item-473684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473684"><a href="https://www.abc4.com/sports/college-sports/byu/">BYU</a></li>
	<li id="menu-item-473104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473104"><a href="https://www.abc4.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-473100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473100"><a href="https://www.abc4.com/sports/jazz/">Jazz</a></li>
	<li id="menu-item-473101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473101"><a href="https://www.abc4.com/sports/real-salt-lake/">Real Salt Lake</a></li>
	<li id="menu-item-473102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473102"><a href="https://www.abc4.com/sports/college-sports/university-of-utah/">University of Utah Sports</a></li>
	<li id="menu-item-474078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474078"><a href="https://www.abc4.com/sports/college-sports/utah-state-university/">Utah State University Sports</a></li>
	<li id="menu-item-1038061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038061"><a href="https://www.abc4.com/2022-olympics/">China 2022</a></li>
</ul>
</div></div></li>
<li id="menu-item-464475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464475"><a href="https://www.abc4.com/gtu/?ipid=GTU_Nav">Good Things Utah</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-464476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464476"><a href="https://www.abc4.com/gtu/gtu-sponsor/save-the-faves/?ipid=Save_the_Faves_Nav">Save the Faves</a></li>
	<li id="menu-item-464460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464460"><a href="https://www.abc4.com/giftguide/?ipid=Gift_Guide_Nav">Gift Guide</a></li>
	<li id="menu-item-464462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464462"><a href="https://www.abc4.com/gtu/gtu-table-talk/?ipid=Table_Talk_Nav">Table Talk</a></li>
	<li id="menu-item-464463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464463"><a href="https://www.abc4.com/gtu/gtu-featured-guest/?ipid=Featured_Guest_Nav">Featured Guests</a></li>
	<li id="menu-item-464464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464464"><a href="https://www.abc4.com/gtu/gtu-recipes/?ipid=Recipes_Nav">Recipes</a></li>
	<li id="menu-item-464465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464465"><a href="https://www.abc4.com/gtu/gtu-gardens/?ipid=Gardens_Nav">Gardens</a></li>
	<li id="menu-item-464466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464466"><a href="https://www.abc4.com/contests/?ipid=Contests_Nav">Contests</a></li>
	<li id="menu-item-464469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464469"><a href="https://www.abc4.com/contact-gtu/?ipid=Contact_GTU_Nav">Contact GTU</a></li>
	<li id="menu-item-578706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578706"><a href="https://www.abc4.com/good-things-utah-email-sign-up/?ipid=Email_Signup_GTU_Nav">Email Signup</a></li>
	<li id="menu-item-464467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464467"><a href="https://www.abc4.com/community-advocate/?ipid=Community_Advocacy_Nav">Community Advocate</a></li>
	<li id="menu-item-464468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464468"><a href="https://www.abc4.com/utah-first-nomination-form/?ipid=Utah_First_Nomination_Nav">Utah First Nomination</a></li>
</ul>
</div></div></li>
<li id="menu-item-422366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422366"><a target="_blank" rel="noopener" href="/">THERE4YOU</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-422370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422370"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/badge/">Behind the Badge</a></li>
	<li id="menu-item-61490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61490"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/extra/">Good4Utah Extra</a></li>
	<li id="menu-item-566963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566963"><a href="https://www.abc4.com/news/infocus/">In Focus</a></li>
	<li id="menu-item-422369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422369"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/justice-files/">Justice Files</a></li>
	<li id="menu-item-864931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864931"><a href="https://www.abc4.com/news/missing-in-utah/">Missing In Utah</a></li>
	<li id="menu-item-882833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882833"><a href="https://www.abc4.com/news/utah-housing-crunch/">Utah Housing Crunch</a></li>
	<li id="menu-item-422378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422378"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/community-over-crisis/">Community Over Crisis</a></li>
</ul>
</div></div></li>
<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1222"><a target="_blank" rel="noopener" href="https://www.abc4.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-61388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61388"><a target="_blank" rel="noopener" href="https://www.abc4.com/tasteutah/">Taste Utah</a></li>
	<li id="menu-item-894829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-894829"><a href="https://www.abc4.com/dailydish/">Daily Dish</a></li>
	<li id="menu-item-474166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474166"><a href="https://www.abc4.com/sponsored/4pm-sponsored/">4pm</a></li>
	<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a target="_blank" rel="noopener" href="https://www.abc4.com/contests/">Contests</a></li>
	<li id="menu-item-829837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829837"><a href="https://www.abc4.com/fieldstonehomes/">Fieldstone Homes</a></li>
	<li id="menu-item-793032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793032"><a href="https://www.abc4.com/livin-the-dream-show/">‘Livin’ the Dream’ Show</a></li>
	<li id="menu-item-449268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449268"><a target="_blank" rel="noopener" href="https://www.abc4.com/journeys/">Jessops Journeys</a></li>
	<li id="menu-item-252543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252543"><a target="_blank" rel="noopener" href="https://www.abc4.com/journal/">Jessop&#8217;s Journal</a></li>
	<li id="menu-item-298817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298817"><a target="_blank" rel="noopener" href="https://www.abc4.com/road-tour/">Road Tour</a></li>
	<li id="menu-item-577963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577963"><a href="https://www.abc4.com/news/business/">Utah Business</a></li>
	<li id="menu-item-81286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81286"><a target="_blank" rel="noopener" href="https://www.abc4.com/caring/">Utah Caring Stories</a></li>
	<li id="menu-item-81236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81236"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/success/">Utah Success Stories</a></li>
	<li id="menu-item-364509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364509"><a target="_blank" rel="noopener" href="https://www.abc4.com/news/wirth/">Wirth Watching</a></li>
	<li id="menu-item-285707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285707"><a target="_blank" rel="noopener" href="https://www.abc4.com/intermountainhealthcare/">Intermountain Healthcare</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a target="_blank" rel="noopener" href="https://www.abc4.com/real-estate-essentials/">Real Estate Essentials</a></li>
	<li id="menu-item-61087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61087"><a target="_blank" rel="noopener" href="https://www.abc4.com/boss-sponsored/">BOSS Retirement</a></li>
	<li id="menu-item-998625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998625"><a href="https://www.abc4.com/community/optum-care/">Optum Care</a></li>
</ul>
</div></div></li>
<li id="menu-item-434679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-434679"><a target="_blank" rel="noopener" href="https://www.abc4.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229278"><a target="_blank" rel="noopener" href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Join the ABC4 team!</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1147"><a target="_blank" rel="noopener" href="https://www.abc4.com/internships/">ABC4 Utah Internships</a></li>
	<li id="menu-item-411199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411199"><a target="_blank" rel="noopener" href="https://www.abc4.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-411198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411198"><a target="_blank" rel="noopener" href="https://www.ziprecruiter.com/ktvx">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1148"><a target="_blank" rel="noopener" href="https://www.abc4.com/about/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a target="_blank" rel="noopener" href="https://www.abc4.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a target="_blank" rel="noopener" href="https://www.abc4.com/email/">FREE! ABC4 Daily Newsletter</a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a target="_blank" rel="noopener" href="https://www.abc4.com/apps/">DOWNLOAD: ABC4 News App</a></li>
	<li id="menu-item-907193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907193"><a href="https://www.abc4.com/calendar/">Utah Event Calendar</a></li>
	<li id="menu-item-907211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907211"><a href="https://portal.cityspark.com/add/event/ABC4Utah/?ipid=supernav-addevent">Add Your Event</a></li>
	<li id="menu-item-979693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979693"><a href="https://www.abc4.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a target="_blank" rel="noopener" href="https://www.abc4.com/tv-schedule/">Programming</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a target="_blank" rel="noopener" href="https://www.abc4.com/cw30/">CW30</a></li>
	<li id="menu-item-1168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168"><a target="_blank" rel="noopener" href="https://metv.com/">MeTV</a></li>
	
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a target="_blank" rel="noopener" href="https://www.abc4.com/contact/">Contact Us</a></li>
	<li id="menu-item-1027725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027725"><a href="https://www.abc4.com/about-bestreviews/">About BestReviews</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
				<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_top-billboard"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;billboard1&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>			</div>
		</aside>
		
					<div class="zone-container--below-supernav">
							</div>
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">
					<figure class="article-featured-media article-featured-media--is-image">
				
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/000_best-electric-wine-openers-f56bff.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="eager"
	/>
</div>
			</figure>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.abc4.com/reviews/br/kitchen-br/bar-wine-br/">Bar &amp; Wine</a>
											<div class="eyebrow-divider"></div>
						<img class="eyebrow-logo" src="https://www.nxsttv.com/wp-content/uploads/2021/09/br-logo-SEPT-21.png?strip=1" alt="eyebrow_logo">
									</div>
			
			<h1 class="article-title">
				Best electric wine openers			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>Brett Dvoretz, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-02-28T05:08:20-07:00">Feb 28, 2022 / 05:08 AM MST</time>		</p>
				<p>
			Updated: <time datetime="2022-02-28T05:08:20-07:00">Feb 28, 2022 / 05:08 AM MST</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1056020 feed_post type-feed_post status-publish has-post-thumbnail hentry category-bar-wine-br category-br category-kitchen-br category-reviews" data-component="article">
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>Brett Dvoretz, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-02-28T05:08:20-07:00">Feb 28, 2022 / 05:08 AM MST</time>		</p>
				<p>
			Updated: <time datetime="2022-02-28T05:08:20-07:00">Feb 28, 2022 / 05:08 AM MST</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

			<div class="below-article-header">
			<span>BestReviews is reader-supported and may earn an affiliate commission. <a target="_blank" href="https://bestreviews.com/about-us">Details.</a></span>
		</div>
	
	<div class="article-content article-body rich-text content-article-bestreviews">
		
		<h2>Which electric wine opener is best?</h2>
<p>If you drink wine, you probably already know how much of a struggle opening a wine bottle can be. Manual wine keys may be great for waitstaff and other individuals proficient in their use, but for everyone else, they can be a headache.</p>
<p>Electric wine openers make removing a cork a simple, effortless task for anyone. Some models, such as the <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B00455ZZAG/?tag=nextsta2519-20" target="_blank" rel="noopener">Ozeri Nouveaux II</a>, even come with extra accessories like a wine pourer, stopper and foil cutter, so you’ll have everything you need to open, serve and store your wine.&nbsp;</p>
<h2>What to know before you buy an electric wine opener</h2>
<h3>Power source</h3>
<p>Electric wine openers are battery-powered, so you don’t have to be tethered to a wall when using one. Some models feature a built-in rechargeable battery. Others use replaceable AA or AAA batteries.&nbsp;</p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B08QCPCD9Q/?tag=nextsta2519-20" target="_blank" rel="noopener"><img loading="lazy" title="AVNICUD Automatic Electric Wine Bottle Opener with Aluminum Foil Cutter for Bachelor Parties" alt="AVNICUD Automatic Electric Wine Bottle Opener with Aluminum Foil Cutter for Bachelor Parties" src="http://cdn1.bestreviews.com/images/v4desktop/image-full-page-cb/rechargeable-models-db1afe.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B08QCPCD9Q/?tag=nextsta2519-20" target="_blank" rel="noopener">Rechargeable models</a> either connect directly to a plug or come with a charging dock. These electric wine openers will save you money over time, but some may find them inconvenient. If you don’t remember to charge them, you can wind up with a dead battery when needing to open a bottle.</p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B08QCPCD9Q/?tag=nextsta2519-20" target="_blank" rel="noopener">Shop Now</a></div>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B071781KGT/?tag=nextsta2519-20" target="_blank" rel="noopener"><img loading="lazy" title="qcoqce Cordless Automatic Wine Bottle Opener" alt="qcoqce Cordless Automatic Wine Bottle Opener" src="http://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/qcoqce-cordless-automatic-wine-bottle-opener-0e9268.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B071781KGT/?tag=nextsta2519-20" target="_blank" rel="noopener">Wine openers that use replaceable batteries</a> are easier to store, since you won’t have to worry about an additional plug or large dock. However, you’ll need to remember to keep extra batteries on hand, just in case the ones inside your wine opener die.</p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B071781KGT/?tag=nextsta2519-20" target="_blank" rel="noopener">Shop Now</a></div>
<p>For more information on the benefits and drawbacks of each of these power sources, check out the full <a class="br-outbound-link" href="https://bestreviews.com/best-electric-wine-openers" target="_blank" rel="noopener">electric wine openers</a> review from BestReviews.</p>
<h3>Size</h3>
<p>The size of an electric wine opener matters for two reasons. Most importantly, it affects how easy it is to hold when removing a cork. Models that are overly large and thick can be unwieldy. They also tend to be heavier, which adds to the inconvenience. Second, the size dictates where it can be stored. Smaller models can easily be stored in a drawer, while larger models may need to be kept on top of a counter or bar at all times.</p>
<h3>Noise</h3>
<p>Many people use electric wine openers around guests, sometimes in elegant dinner party settings. To ensure your wine opener doesn’t detract from the ambiance or create a disturbance, opt for one that doesn’t create much noise when extracting corks.&nbsp;</p>
<h2>Features to look for in a quality, electric wine opener</h2>
<h3>Controls</h3>
<p>The controls on an electric wine opener are very basic, consisting of just an up button and a down button. They should be placed so that your fingers naturally lie on them when gripping the wine opener, and they should also be comfortable on the skin and easy to press.</p>
<h3>Finish</h3>
<p>Electric wine openers come in a range of finishes so you can match them with your other bar accessories or kitchen appliances. The most common finishes are black and silver. However, you can also find them in rose gold, champagne, copper and even some vibrant colors like bright blue or red.</p>
<h3>Indicator lights</h3>
<p>Indicator lights are helpful for knowing the status of your electric wine opener. Depending on the model, they may alert you when you have a low battery, have docked or plugged in your machine correctly and when the screw is moving.</p>
<h3>Accessories</h3>
<p>Electric wine openers may come with several accessories that make opening or serving wine more convenient. The most popular are wine pourers, stoppers and foil cutters. Some models also include a vacuum sealer that allows you to keep an opened bottle of wine fresher for longer.</p>
<h2>How much can you expect to spend on an electric wine opener</h2>
<p>Electric wine openers are usually very affordable, ranging in price from $10-$30. Those towards the higher end of the price spectrum often include accessories.</p>
<h2>Electric wine opener FAQs</h2>
<h3>Can I use an electric wine opener to open a champagne bottle?</h3>
<p><strong>A.</strong> Neither electric nor manual wine openers should ever be used on bottles with pressurized contents. Pressurized bottles are designed to be opened using only your hand. Simply remove the cage and foil, making sure not to point the top of the bottle at yourself or anyone else as you do so. Then, pull slightly on the cork, and it should pop right off.</p>
<h3>Are electric wine openers easier to use than manual wine openers?</h3>
<p><strong>A.</strong> Yes. Electric wine openers are easier to use than manual models. This is because electric versions don’t require any hand or wrist strength. Also, unlike with a manual opener, they don’t require any previous experience or practice to seamlessly open a bottle without struggling.</p>
<h2>What’s the best electric wine opener to buy?</h2>
<h3>Top electric wine opener</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B00455ZZAG/?tag=nextsta2519-20" target="_blank" rel="noopener"><img loading="lazy" title="Ozeri Nouveaux II Electric Wine Opener" alt="Ozeri Nouveaux II Electric Wine Opener" src="http://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/ozeri-nouveaux-ii-d09863.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B00455ZZAG/?tag=nextsta2519-20" target="_blank" rel="noopener">Ozeri Nouveaux II Electric Wine Opener</a></p>
<p><strong>What you need to know: </strong>This elegantly curved model removes corks quickly and has a clear shell that allows you to see the action.</p>
<p><strong>What you’ll love: </strong>It can open up to 100 bottles on a single charge. A fast-charge feature means you’ll never have to wait more than a couple of minutes to pop open a bottle, even if the unit has a completely dead battery.</p>
<p><strong>What you should consider: </strong>It lacks a docking station. Instead, this model recharges via a direct cable connection.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B00455ZZAG/?tag=nextsta2519-20" target="_blank" rel="noopener">Amazon</a>, <a class="br-outbound-link" href="https://link.sylikes.com/?publisherId=637687&amp;afPlacementId=0&amp;url=https%3A%2F%2Fwww.wayfair.com%2FOzeri--Nouveaux-II-Electric-Wine-Opener-OW02A2-L993-K%7EOZRI1066.html&amp;ecpcThreshold=33" target="_blank" rel="noopener">Wayfair</a> and <a class="br-outbound-link" href="https://click.linksynergy.com/deeplink?id=MRi0Y2YGvlc&amp;mid=3184&amp;u1=tronc&amp;murl=https%3A%2F%2Fwww.macys.com%2Fshop%2Fproduct%2Fnouveaux-ii-electric-wine-opener-with-foil-cutter-wine-pourer-stopper%3FID%3D9216432" target="_blank" rel="noopener">Macy’s</a>.</p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B00455ZZAG/?tag=nextsta2519-20" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Top electric wine opener for the money</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B003YFI0O6/?tag=nextsta2519-20" target="_blank" rel="noopener"><img loading="lazy" title="Oster Cordless Electric Wine Bottle Opener" alt="Oster Cordless Electric Wine Bottle Opener" src="http://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/oster-cordless-electric-wine-bottle-opener-f66bef.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B003YFI0O6/?tag=nextsta2519-20" target="_blank" rel="noopener">Oster Cordless Electric Wine Bottle Opener</a></p>
<p><strong>What you need to know: </strong>A sleek model with a thinner design than many others, this wine opener looks great sitting on your kitchen counter and is a better fit for those with small hands.</p>
<p><strong>What you’ll love: </strong>A power indicator light confirms that you’ve placed the opener on the base for charging correctly. Plus, it features a soft, rubberized grip for comfort and has a well-placed control switch.</p>
<p><strong>What you should consider: </strong>Its battery doesn’t last as long as others.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B003YFI0O6/?tag=nextsta2519-20" target="_blank" rel="noopener">Amazon</a>&nbsp;and&nbsp;<a class="br-outbound-link" href="https://shop-links.co/link/?url=https%3A%2F%2Fwww.bedbathandbeyond.com%2Fstore%2Fproduct%2Foster-cordless-electric-wine-bottle-opener%2F1014620168&amp;publisher_slug=bestreviews&amp;exclusive=1&amp;u1=nextsta2519-20" target="_blank" rel="noopener">Bed Bath &amp; Beyond</a>.</p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B003YFI0O6/?tag=nextsta2519-20" target="_blank" rel="noopener">Shop Now</a></div>
<h3>Worth checking out</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01261VEOG/?tag=nextsta2519-20" target="_blank" rel="noopener"><img loading="lazy" title="Secura Electric Wine Opener" alt="Secura Electric Wine Opener" src="http://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/secura-electric-wine-opener-82a1b9.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01261VEOG/?tag=nextsta2519-20" target="_blank" rel="noopener">Secura Electric Wine Opener</a></p>
<p><strong>What you need to know: </strong>The Secure Electric Wine Opener uncorks a bottle in as little as six seconds with almost no effort on your part.</p>
<p><strong>What you’ll love: </strong>Its stainless steel shell matches high-end home appliances, so it should blend in seamlessly with most kitchens. It also offers universal voltage acceptance for use anywhere in the world.</p>
<p><strong>What you should consider: </strong>Some units have been known to fail after the one-year mark.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01261VEOG/?tag=nextsta2519-20" target="_blank" rel="noopener">Amazon</a>.</p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01261VEOG/?tag=nextsta2519-20" target="_blank" rel="noopener">Shop Now</a></div>
<p> </p>
<p><em>Sign up&nbsp;</em><a class="br-outbound-link" href="https://bestreviews.com/subscribe?utm_source=nexstar" target="_blank" rel="noopener">here</a><em>&nbsp;to receive the BestReviews weekly newsletter for useful advice on new products and noteworthy deals.</em></p>
<p><em><strong>Brett Dvoretz</strong></em>&nbsp;<em>writes for BestReviews. BestReviews has helped millions of consumers simplify their purchasing decisions, saving them time and money.</em></p>
<p><i class="article-copyright">Copyright 2022 BestReviews, a Nexstar company. All rights reserved.</i></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	</footer><!-- .article-footer -->


	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_mobile-square"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;mr1_mobile&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>    <script>     {      if (!displayZeusAdSlot(0, 900)) {       document.getElementById("zeus_mobile-square").remove();      }     }    </script>		</div>
	</aside>

	</article>


<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1056448"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/national/friends-ski-23-resorts-in-24-hours-likely-to-break-world-record/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Friends ski 23 resorts in 24 hours; likely to break world record" 
				>
			
			Friends ski 23 resorts in 24 hours; likely to break&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/national/friends-ski-23-resorts-in-24-hours-likely-to-break-world-record/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7481998"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=720&amp;h=1080&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=1080&amp;h=1080&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/Friends-break-world-record-for-most-ski-areas-skied-in-24-hours-Feb.-27-2022.jpg?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1056443"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/entertainment-news/rick-ross-is-coming-to-utah-for-the-first-time-heres-how-it-came-together/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Rick Ross is coming to Utah for the first time, here’s how it came together" 
				>
			
			Rick Ross is coming to Utah for the first time, here’s&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/entertainment-news/rick-ross-is-coming-to-utah-for-the-first-time-heres-how-it-came-together/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1056484"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/power-outage-affects-thousands-in-tooele/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Power outage affects thousands in Tooele" 
				>
			
			Power outage affects thousands in Tooele
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/power-outage-affects-thousands-in-tooele/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=540&amp;h=720&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=720&amp;h=720&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=1080&amp;h=720&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=1280&amp;h=720&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1056404"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/crime/killer-blows-kisses-at-victims-family-during-sentencing-gets-life-plus-50-years/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Killer blows kisses at victim’s family during sentencing; gets life plus 50 years" 
				>
			
			Killer blows kisses at victim’s family during sentencing;&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/crime/killer-blows-kisses-at-victims-family-during-sentencing-gets-life-plus-50-years/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=540&amp;h=720&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=720&amp;h=720&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=1080&amp;h=720&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/powell.jpg?w=1280&amp;h=720&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1054875"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/national/documents-reveal-arkansas-inspectors-knew-of-rodent-issues-at-family-dollar-center-for-nearly-a-year/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Documents reveal Arkansas inspectors knew of rodent issues at Family Dollar center for nearly a year" 
				>
			
			Documents reveal Arkansas inspectors knew of rodent&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/national/documents-reveal-arkansas-inspectors-knew-of-rodent-issues-at-family-dollar-center-for-nearly-a-year/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7475565"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=997&#038;h=508&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=360&amp;h=508&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=540&amp;h=508&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=720&amp;h=508&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=997&amp;h=508&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/2-17-1.jpg?w=997&amp;h=508&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		   <zeus-ad    id="zeus_inline-story-1"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr1&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>	</div>
</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
			
		<article
			class="article-list__article"
			data-article-id="1056443"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/entertainment-news/rick-ross-is-coming-to-utah-for-the-first-time-heres-how-it-came-together/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rick Ross is coming to Utah for the first time, here’s how it came together" 
				>
			
			Rick Ross is coming to Utah for the first time, here’s&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/entertainment-news/rick-ross-is-coming-to-utah-for-the-first-time-heres-how-it-came-together/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/GettyImages-1325740627.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056484"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/power-outage-affects-thousands-in-tooele/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Power outage affects thousands in Tooele" 
				>
			
			Power outage affects thousands in Tooele
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/power-outage-affects-thousands-in-tooele/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2021/05/power-outage-RMP-full.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1055231"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/how-high-is-the-average-used-car-price-in-utah/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="How high is the average used car price in Utah?" 
				>
			
			How high is the average used car price in Utah?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/how-high-is-the-average-used-car-price-in-utah/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056326"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/watch-west-jordan-police-department-holds-funeral-service-for-police-dog-maya/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="WATCH: West Jordan Police Department holds funeral service for police dog Maya" 
				>
			
			WATCH: West Jordan Police Department holds funeral&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/watch-west-jordan-police-department-holds-funeral-service-for-police-dog-maya/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7483381"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056300"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/sports/jazz/utah-jazz-legends-son-fled-ukraine-days-before-invasion-reports-say/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="John Stockton’s son fled Ukraine days before invasion, report says" 
				>
			
			John Stockton’s son fled Ukraine days before invasion,&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/sports/jazz/utah-jazz-legends-son-fled-ukraine-days-before-invasion-reports-say/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056323"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/lake-powell-boaters-should-expect-delays-crowds-for-decontamination/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Lake Powell boaters: Expect delays, crowds for decontamination" 
				>
			
			Lake Powell boaters: Expect delays, crowds for decontamination
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/lake-powell-boaters-should-expect-delays-crowds-for-decontamination/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056310"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/utah-driver-crashes-into-cow-remains-hospitalized/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Utah driver crashes into cow, remains hospitalized" 
				>
			
			Utah driver crashes into cow, remains hospitalized
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/utah-driver-crashes-into-cow-remains-hospitalized/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056302"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/national/derek-jeter-announces-surprise-departure-from-miami-marlins/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Derek Jeter departure from Marlins comes as a surprise" 
				>
			
			Derek Jeter departure from Marlins comes as a surprise
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/national/derek-jeter-announces-surprise-departure-from-miami-marlins/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr2">
	<div class="ad-unit__content">
		   <zeus-ad    id="zeus_inline-story-2"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr2&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>	</div>
</aside>


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="abc4-utah-video"
	>
		
		ABC4 Utah Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-3744"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="abc4-utah-video"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7483433"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7483433&quot;,&quot;title&quot;:&quot;Living the Dream EP 32&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/living-the-dream-ep-32\/7483433\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E4B\/16C\/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=5AE7eAS69yol0UTaBgw-seufh4k&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 hour ago&quot;,&quot;datetime&quot;:&quot;2022-02-28T11:33:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7483433&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7483433&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p87&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7483433%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgzNDMzIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.gxp74LvlaKyiCiDNcyVW-x_05vdZ099TGnTMUH8PPSo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7483433?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcpcEbkS5MC5RZlukXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Living the Dream EP 32
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-28T11:33:00-07:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7483433"
	>
	<img
		src="https://i0.wp.com/m104216-dcdn.mp.lura.live/1/938799/pvw_lin/E4B/16C/E4B16C2CFA2CD38C4269FF51EFFFA9C6_1.jpg?Expires=1740700800&#038;KeyName=mcpkey1&#038;Signature=5AE7eAS69yol0UTaBgw-seufh4k&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7483381"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7483381&quot;,&quot;title&quot;:&quot;Remembering and Honoring Maya&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/remembering-and-honoring-maya\/7483381\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-dcdn.mp.lura.live\/1\/938799\/pvw_lin\/E96\/8A4\/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&amp;KeyName=mcpkey1&amp;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 hours ago&quot;,&quot;datetime&quot;:&quot;2022-02-28T11:18:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7483381&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7483381&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p88&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7483381%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgzMzgxIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.iEvrolLM0NPPLYAp7rquOxhb4cxRkTAqc2i40UAybz8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7483381?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcpAPbES5MC5RZl6rXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Remembering and Honoring Maya
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-28T11:18:00-07:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7483381"
	>
	<img
		src="https://i0.wp.com/m104216-dcdn.mp.lura.live/1/938799/pvw_lin/E96/8A4/E968A494D222C2AC99369B78DCB4E312_3.jpg?Expires=1740700800&#038;KeyName=mcpkey1&#038;Signature=PyFaOPg4_xZ4SMB7THy_6vuxaq8&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7482196"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7482196&quot;,&quot;title&quot;:&quot;RSL earns scoreless draw with Houston&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/rsl-earns-scoreless-draw-with-houston\/7482196\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/E3B\/03E\/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-02-27T23:15:24-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7482196&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7482196&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p89&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7482196%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgyMTk2IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.hv_443fOfzFBvHY_Pc7KbLJUtS32SlKJN7bhgZ6d-cA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7482196?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6Syxc5IOa0S5MC5SZ1emXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			RSL earns scoreless draw with Houston
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-27T23:15:24-07:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7482196"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/E3B/03E/E3B03E172A58BB5C122D278CB572F46D.jpg?Expires=1740614400&#038;KeyName=mcpkey1&#038;Signature=F2J9A_cV_U3oO_MdRi4-_7-IZP0&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7481762"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7481762&quot;,&quot;title&quot;:&quot;Jazz beat Suns, 118-114&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/jazz-beat-suns-118-114\/7481762\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/96F\/C84\/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-02-27T17:42:35-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7481762&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7481762&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p90&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7481762%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgxNzYyIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.IzNlgaoM9c-_bezeICZGYwTiWzRAdB2dPCPVRur6prM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7481762?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcJQBb0S5MC5TYF%2BnXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Jazz beat Suns, 118-114
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-27T17:42:35-07:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7481762"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/96F/C84/96FC84E818AC9E672ECAC0B02F4A36A2.jpg?Expires=1740614400&#038;KeyName=mcpkey1&#038;Signature=NRo_Tt5vvjLyh6194zVdzJJw9t8&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7481758"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7481758&quot;,&quot;title&quot;:&quot;Utah&#039;s Most Accurate Forecast with Chief Meteorologist Alana Brophy&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/utahs-most-accurate-forecast-with-chief-meteorologist-alana-brophy\/7481758\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/15F\/EA0\/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&amp;KeyName=mcpkey1&amp;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;19 hours ago&quot;,&quot;datetime&quot;:&quot;2022-02-27T17:38:51-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7481758&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7481758&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p91&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7481758%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgxNzU4IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.ZGwKWnN5wHkoMW5kRfaADJdXnqCJY1GEtYaYlXF7Ilc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7481758?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcJQCZUS5MC5TYF%2BjW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Utah&#8217;s Most Accurate Forecast with Chief Meteorologist&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-27T17:38:51-07:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7481758"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/15F/EA0/15FEA0146260F120F40E229C9E9C152F.jpg?Expires=1740614400&#038;KeyName=mcpkey1&#038;Signature=ulmRemEx0aPqUuxoocA5im-DZg8&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7481147"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7481147&quot;,&quot;title&quot;:&quot;BYU beats Pepperdine to close out regular season&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/byu-beats-pepperdine-to-close-out-regular-season\/7481147\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/4FC\/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-27T00:32:52-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7481147&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7481147&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p92&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7481147%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgxMTQ3IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.2KPmolQfURhk0yMTHSw4bgQZps5OWF4ZomiD1cmHXFs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/m104216-dcdn.mp.lura.live\/1\/938799\/539\/22\/02\/27\/7481147\/7481147_91970F516B6ED537ADE34E71549390CC_220227_7481147_BYU_beats_Pepperdine_to_close_out_regular_season_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			BYU beats Pepperdine to close out regular season
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-27T00:32:52-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7481147"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/4FC/C104FCBAB213B09961E7AA50328CA863.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=SyPltGS-ERY7_fm3Thw6yiI7KxA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7481110"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7481110&quot;,&quot;title&quot;:&quot;Hundreds rally at Utah Capitol in support of Ukraine&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/hundreds-rally-at-utah-capitol-in-support-of-ukraine\/7481110\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/92D\/10F\/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-26T23:14:47-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7481110&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7481110&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p93&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7481110%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgxMTEwIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.tk2d-7s09f3tBYNHAcvXW1ApMEysYRREYc63o3uC-qo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7481110?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcJIGbUS5MC5TZlmiXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Hundreds rally at Utah Capitol in support of Ukraine
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-26T23:14:47-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7481110"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/92D/10F/92D10F6796A388B35B24DE6784AE2428.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=CYizRRbEZKbfzHhUJkpUE0jA3HY&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7481090"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7481090&quot;,&quot;title&quot;:&quot;Utah&#039;s Most Accurate Forecast with Meteorologist Thomas Geboy&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/utahs-most-accurate-forecast-with-meteorologist-thomas-geboy\/7481090\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/77B\/AAD\/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-26T22:40:48-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7481090&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7481090&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p94&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7481090%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgxMDkwIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.thrxpR4AEWRZ1p6vbk1nwARo-vXgkbrSIMxUxl-SK4I&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7481090?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcJMObUS5MC5TZlugVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Utah&#8217;s Most Accurate Forecast with Meteorologist&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-26T22:40:48-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7481090"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/77B/AAD/77BAAD3E18D7A93D6346B952321F7FDD.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=gFz-SwQTJa47ubYGZUg_Gem53zo&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7480628"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7480628&quot;,&quot;title&quot;:&quot;5PM newscast on Saturday A Block&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/5pm-newscast-on-saturday-a-block\/7480628\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/F8F\/C94\/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-26T18:06:10-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7480628&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7480628&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p95&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7480628%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgwNjI4IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.CDi3BGHBI82hhWOfio-2tXe0oVZ7y6VBxixoLNIUcQw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/m104216-dcdn.mp.lura.live\/1\/938799\/539\/22\/02\/26\/7480628\/7480628_A10AFD045C6A9C5A41E5E8969F1D8591_220226_7480628_5PM_newscast_on_Saturday_A_Block_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			5PM newscast on Saturday A Block
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-26T18:06:10-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7480628"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/F8F/C94/F8FC94890D4A93AECEE2C23F8582836C.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=pXosgvCcz7K9gSZbbLk0lCBGZWA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7480293"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7480293&quot;,&quot;title&quot;:&quot;The ACLU of Utah on the final week of the legislative session&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/the-aclu-of-utah-on-the-final-week-of-the-legislative-session\/7480293\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED5\/04A\/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-26T15:11:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7480293&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7480293&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p96&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7480293%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgwMjkzIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.z9KCg0cBOGWHQy0LivU1ifpeBvaF19sGvCnK5ARqjVs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7480293?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcZEObkS5MC5UY1qrW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			The ACLU of Utah on the final week of the legislative&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-26T15:11:00-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7480293"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/ED5/04A/ED504A205CB5B8CA73982585B0274EC0.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=qQFln6EWkIw00lJkQgGks2OMx7U&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7480289"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7480289&quot;,&quot;title&quot;:&quot;The Libertas Institute on the final week of the legislative session&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/the-libertas-institute-on-the-final-week-of-the-legislative-session\/7480289\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/512\/71A\/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&amp;KeyName=mcpkey1&amp;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-26T15:05:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7480289&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7480289&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p97&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7480289%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgwMjg5IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.HG1ARtJxUkFG5cjXX0cEXh7VzjTkc0koRd1dNAdRM6I&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7480289?anvack=Rawk5Aaej283WuRoPXTJmckdB3KA0dnD&amp;token=%7E6SyxcZEPZES5MC5UY1qkVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			The Libertas Institute on the final week of the legislative&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-26T15:05:00-07:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7480289"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/512/71A/51271A372BF76F7279998E88A8797477.jpg?Expires=1740528000&#038;KeyName=mcpkey1&#038;Signature=Z2HxlVye8DFtykjRsb8FrBfQtBA&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7480014"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7480014&quot;,&quot;title&quot;:&quot;Red Rocks lose to Arizona&quot;,&quot;link&quot;:&quot;https:\/\/www.abc4.com\/video\/red-rocks-lose-to-arizona\/7480014\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/832\/72C\/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&amp;KeyName=mcpkey1&amp;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 days ago&quot;,&quot;datetime&quot;:&quot;2022-02-25T23:53:09-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7480014&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7480014&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p98&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc4.com&quot;,&quot;script&quot;:&quot;\/\/w3.mp.lura.live\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc4.com&quot;,&quot;ns_st_st&quot;:&quot;ktvx&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktvx\/reviews\/bestreviews\/kitchen\/bar___wine&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/&amp;cust_params=vid%3D7480014%26cmsid%3D1056020%26pid%3D1056020%26pers_cid%3Dnxs-4-article-1056020%26vidcat%3D\/reviews\/bestreviews\/kitchen\/bar___wine%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PFC6C79DB-40F4-4939-A799-F8C0E276B6C0&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;D6hXAGfljWFDxNcWdBuw5ZdcEZpu6kD5&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NDgwMDE0IiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2NDYwODIxNjR9.6JJaWThmFiEps6EiwXBXd_7OXDi5R--VKrfGdpecJoA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/m104216-dcdn.mp.lura.live\/1\/938799\/539\/22\/02\/26\/7480014\/7480014_1F788050DCB8680159C505DBC9D9483A_220226_7480014_Red_Rocks_lose_to_Arizona_4000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
			
			Red Rocks lose to Arizona
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-02-25T23:53:09-07:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7480014"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/832/72C/83272C8328C722D204B686628ECF2740.jpg?Expires=1740441600&#038;KeyName=mcpkey1&#038;Signature=ZGPMc_se4wlOLvXAT1EZ5-_5-eE&#038;w=300&#038;crop=1"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="abc4-utah-video"
	>
					<a href="https://www.abc4.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
<aside class="ad-unit ad-unit--leader-mr3">
	<div class="ad-unit__content">
		   <zeus-ad    id="zeus_inline-story-3"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr3&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>	</div>
</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-abc4-utah"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from ABC4 Utah" 			>
		
		More from ABC4 Utah
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-abc4-utah"
>
			
		<article
			class="article-list__article"
			data-article-id="1056409"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/coronavirus/pfizer-vaccine-significantly-less-effective-in-kids-5-11-study/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Pfizer vaccine significantly less effective in kids 5-11: study" 
				>
			
			Pfizer vaccine significantly less effective in kids&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/coronavirus/pfizer-vaccine-significantly-less-effective-in-kids-5-11-study/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056398"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/ukraine-russia-crisis/ukrainian-brewery-joins-war-effort-switches-from-beer-to-molotov-cocktails/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Ukrainian brewery joins war effort, switches from beer to Molotov cocktails" 
				>
			
			Ukrainian brewery joins war effort, switches from&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/ukraine-russia-crisis/ukrainian-brewery-joins-war-effort-switches-from-beer-to-molotov-cocktails/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/mc1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1055231"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/how-high-is-the-average-used-car-price-in-utah/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="How high is the average used car price in Utah?" 
				>
			
			How high is the average used car price in Utah?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/how-high-is-the-average-used-car-price-in-utah/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/used-car.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056326"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/watch-west-jordan-police-department-holds-funeral-service-for-police-dog-maya/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="WATCH: West Jordan Police Department holds funeral service for police dog Maya" 
				>
			
			WATCH: West Jordan Police Department holds funeral&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/watch-west-jordan-police-department-holds-funeral-service-for-police-dog-maya/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape vilynx_enabled"
			data-vilynx-id="LIN_7483381"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/maya.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056300"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/sports/jazz/utah-jazz-legends-son-fled-ukraine-days-before-invasion-reports-say/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="John Stockton’s son fled Ukraine days before invasion, report says" 
				>
			
			John Stockton’s son fled Ukraine days before invasion,&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/sports/jazz/utah-jazz-legends-son-fled-ukraine-days-before-invasion-reports-say/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/michael-stockton.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056323"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/lake-powell-boaters-should-expect-delays-crowds-for-decontamination/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Lake Powell boaters: Expect delays, crowds for decontamination" 
				>
			
			Lake Powell boaters: Expect delays, crowds for decontamination
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/lake-powell-boaters-should-expect-delays-crowds-for-decontamination/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/IMG_7857.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056310"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/local-news/utah-driver-crashes-into-cow-remains-hospitalized/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Utah driver crashes into cow, remains hospitalized" 
				>
			
			Utah driver crashes into cow, remains hospitalized
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/utah-driver-crashes-into-cow-remains-hospitalized/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/COW-CAR-CRASH.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="1056302"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/national/derek-jeter-announces-surprise-departure-from-miami-marlins/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Derek Jeter departure from Marlins comes as a surprise" 
				>
			
			Derek Jeter departure from Marlins comes as a surprise
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/national/derek-jeter-announces-surprise-departure-from-miami-marlins/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/AP22059582947551.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-abc4-utah"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from ABC4 Utah" 			>
				More from ABC4 Utah
							</a>
				</div>
	

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr4">
	<div class="ad-unit__content">
		   <zeus-ad    id="zeus_inline-story-fb"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;leader_mr4&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>    <script>     try {      if (! (document.referrer.includes("facebook.com") || navigator.userAgent.includes("FB_IAB")) ) {       document.getElementById("zeus_inline-story-fb").remove();      }     } catch (err) {      console.error(err);     }    </script>	</div>
</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

			<figcaption id="featured-image-caption" class="featured-image-caption">
			<p>Because of their attractive aesthetic, many people choose to leave their wine opener on display in their kitchen or on their bar.</p>		</figcaption>
		<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Because of their attractive aesthetic, many people choose to leave their wine opener on display in their kitchen or on their bar.<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
			<!-- Ad Unit Square mr_combo1-->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_rightrail-combo-top"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;mr_combo1&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>		</div>
	</aside>
	<!-- END Ad Unit Square mr_combo1-->
		<section id="ns-article-bin-51" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading"
		data-module-type="utah-coronavirus"
	>
					<a
				href="https://www.abc4.com/coronavirus/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Utah Coronavirus" 			>
		
		Utah Coronavirus
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="utah-coronavirus"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1056409"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/coronavirus/pfizer-vaccine-significantly-less-effective-in-kids-5-11-study/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Pfizer vaccine significantly less effective in kids 5-11: study" 
				>
			
			Pfizer vaccine significantly less effective in kids&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Coronavirus Updates" >Coronavirus Updates</a> / <time datetime="2022-02-28T11:57:55-07:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc4.com/coronavirus/pfizer-vaccine-significantly-less-effective-in-kids-5-11-study/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=540&amp;h=683&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=720&amp;h=683&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=1024&amp;h=683&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2022/02/kid-vaccine-2.jpg?w=1024&amp;h=683&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1056282"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/coronavirus/slc-county-mask-wearing-encouraged-in-new-guidelines/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="SLC County: Mask-wearing encouraged in new guidelines" 
				>
			
			SLC County: Mask-wearing encouraged in new guidelines
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Coronavirus Updates" >Coronavirus Updates</a> / <time datetime="2022-02-28T09:43:55-07:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/coronavirus/slc-county-mask-wearing-encouraged-in-new-guidelines/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1054474"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/coronavirus/drastic-decline-in-covid-19-but-spike-is-likely/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Drastic decline in Covid-19, but spike is likely" 
				>
			
			Drastic decline in Covid-19, but spike is likely
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/coronavirus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Coronavirus Updates" >Coronavirus Updates</a> / <time datetime="2022-02-25T15:01:53-07:00">3 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/coronavirus/drastic-decline-in-covid-19-but-spike-is-likely/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="utah-coronavirus"
	>
					<a href="https://www.abc4.com/coronavirus/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All Coronavirus Updates" 			>
				View All Coronavirus Updates
							</a>
				</div>
	

			</section>
			</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
			<!-- Ad Unit Square mr1-->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_rightrail-square"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;mr1&quot;,&quot;fold&quot;:&quot;mid&quot;}"   ></zeus-ad>			</div>
		</aside>
		<!-- END Ad Unit Square mr1-->
	
	
	
	
	<section id="ns-article-bin-56" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading"
		data-module-type="in-focus"
	>
					<a
				href="https://www.abc4.com/news/infocus/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="IN FOCUS" 			>
		
		IN FOCUS
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="in-focus"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="974272"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/infocus/in-focus-the-state-of-local-broadcast-news/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="IN FOCUS: The state of local broadcast news" 
				>
			
			IN FOCUS: The state of local broadcast news
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/news/infocus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="In Focus" >In Focus</a> / <time datetime="2021-10-26T22:09:26-06:00">4 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc4.com/news/infocus/in-focus-the-state-of-local-broadcast-news/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7099115"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=540&amp;h=720&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=720&amp;h=720&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=1080&amp;h=720&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/vlcsnap-2021-10-26-20h54m17s048.jpg?w=1280&amp;h=720&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="973493"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/infocus/in-focus-discussion-cinema-therapy/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="IN FOCUS Discussion: Cinema Therapy" 
				>
			
			IN FOCUS Discussion: Cinema Therapy
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/news/infocus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="In Focus" >In Focus</a> / <time datetime="2021-10-25T22:01:45-06:00">4 months ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/news/infocus/in-focus-discussion-cinema-therapy/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="971952"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/infocus/in-focus-discussion-octobers-covid-19-update/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="IN FOCUS Discussion: October’s COVID-19 Update" 
				>
			
			IN FOCUS Discussion: October’s COVID-19 Update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/news/infocus/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="In Focus" >In Focus</a> / <time datetime="2021-10-22T23:21:54-06:00">4 months ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/news/infocus/in-focus-discussion-octobers-covid-19-update/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="in-focus"
	>
					<a href="https://www.abc4.com/news/infocus/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All In Focus" 			>
				View All In Focus
							</a>
				</div>
	

			</section>
			</section><section id="ns-article-bin-52" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading"
		data-module-type="justice-files"
	>
					<a
				href="https://www.abc4.com/news/justice-files/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Justice Files" 			>
		
		Justice Files
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="justice-files"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1051964"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/justice-files/the-justice-files-families-of-victims-in-double-murder-learn-of-possible-suspect-in-moab-double-murders/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="The Justice Files: Families of victims in Moab double murder learn of possible suspect" 
				>
			
			The Justice Files: Families of victims in Moab double&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/news/justice-files/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Justice Files" >Justice Files</a> / <time datetime="2022-02-22T21:18:10-07:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc4.com/news/justice-files/the-justice-files-families-of-victims-in-double-murder-learn-of-possible-suspect-in-moab-double-murders/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7469408"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=540&amp;h=720&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=720&amp;h=720&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=1080&amp;h=720&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2021/10/Kylen-Schulte-Crystal-Turner-Moab-murder-victims.jpg?w=1280&amp;h=720&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1044643"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/justice-files-2/the-justice-files-a-promise-to-disappear-from-their-lives-pt-2/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="The Justice Files: A promise to disappear from their lives Pt.2" 
				>
			
			The Justice Files: A promise to disappear from their&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/justice-files-2/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Justice Files" >Justice Files</a> / <time datetime="2022-02-11T18:17:32-07:00">2 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/justice-files-2/the-justice-files-a-promise-to-disappear-from-their-lives-pt-2/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1043662"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
		<h3 class="article-list__article-title">
			
											<a
					href="https://www.abc4.com/news/top-stories/the-justice-files-father-of-5-browns-seeks-parole/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="The Justice Files: Father of “5 Browns” seeks parole" 
				>
			
			The Justice Files: Father of “5 Browns” seeks parole
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.abc4.com/news/top-stories/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Top Stories" >Top Stories</a> / <time datetime="2022-02-10T18:28:36-07:00">3 weeks ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.abc4.com/news/top-stories/the-justice-files-father-of-5-browns-seeks-parole/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="justice-files"
	>
					<a href="https://www.abc4.com/news/justice-files/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All Justice Files" 			>
				View All Justice Files
							</a>
				</div>
	

			</section>
			</section>
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			   <zeus-ad    id="zeus_rightrail-combo-sticky"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;mr_combo2&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>		</div>
	</aside>
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				   <zeus-ad    id="zeus_bottom-leaderboard"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;leaderboard3&quot;,&quot;fold&quot;:&quot;btf&quot;}"   ></zeus-ad>			</div>
		</aside>
	
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.abc4.com/" rel="home">
					<img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png" srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png?w=210 210w"
						sizes="100px" alt="KTVX" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc4utah/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc4utah/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc4utah/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjsvWYJ00k9T6C20iBH2-g">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.abc4.com/news/top-stories/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M19.999 25C19.999 14.028 10.972 5 0 5V0c13.714 0 25 11.287 25 25h-5.001zM3.428 18.141a3.44 3.44 0 0 1 3.43 3.432C6.858 23.462 5.311 25 3.42 25S0 23.465 0 21.573s1.536-3.431 3.428-3.432zM16.572 25h-4.859c0-6.426-5.286-11.713-11.712-11.713V8.427c9.091 0 16.572 7.483 16.572 16.573z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc4.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/abc4-utah/id585373069?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvx">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/abc4-weather/id585375298?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvxweather">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
				</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://www.abc4.com/news/">News</a></li>
<li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1356"><a href="https://www.abc4.com/weather/">Salt Lake City Weather</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://www.abc4.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1360"><a href="https://www.abc4.com/contests/">Contests</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1359"><a href="https://www.abc4.com/community/">Community</a></li>
<li id="menu-item-454940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454940"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-contact-us">
							<a
								href="https://www.abc4.com/contact/"
								target=""
							>
								Contact Us							</a>
						</li>
					
											
											<li class="network-footer-careers-with-us">
							<a
								href="https://nexstar.wd5.myworkdayjobs.com/nexstar"
								target=""
							>
								Careers With Us							</a>
						</li>
					
											
											<li class="network-footer-eeo-report">
							<a
								href="https://www.abc4.com/wp-content/uploads/sites/4/2021/05/KTVX-TV-KUCW-TV-2020-2021-EEO-Public-File-Report.pdf"
								target=""
							>
								EEO Report							</a>
						</li>
					
											
											<li class="network-footer-ktvx-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KTVX"
								target=""
							>
								KTVX: FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-kucw-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KUCW"
								target=""
							>
								KUCW: FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-nexstar-cc-certification">
							<a
								href="https://media.good4utah.com/nxsglobal/global/theme/NexstarCCCertification.pdf"
								target=""
							>
								Nexstar CC Certification							</a>
						</li>
					
											
											<li class="network-footer-video-programmer-closed-captioning-quality-certification">
							<a
								href="https://www.abc4.com/contact-closed-captioning/"
								target=""
							>
								Video Programmer Closed Captioning Quality Certification							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.abc4.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Bar & Wine";
	_sf_async_config.authors = "Brett Dvoretz, BestReviews Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PFC6C79DB-40F4-4939-A799-F8C0E276B6C0","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1056020,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			   <zeus-ad    id="zeus_fixed-bottom"    data-adunitpath="/5678/nx.ktvx/reviews/bestreviews/kitchen/bar___wine"    data-keyvalues="{&quot;pos&quot;:&quot;adhesion&quot;,&quot;fold&quot;:&quot;atf&quot;}"   ></zeus-ad>		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Bar &amp; Wine"
			data-logoUrl="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<!-- Jetpack Search took 148 ms, ES time  ms --><script src='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.abc4.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b5b6bf6852","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.1' id='hurrytimer-js'></script>
<script src='https://www.abc4.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.1' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=f3f7b422152795a33796' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.abc4.com\/wp-json\/","nonce":"92e2bdb92a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc4.com/wp-includes/js/api-request.min.js?ver=5.8.3' id='wp-api-request-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=845161cff5527a6e8484' id='nswv-global-js-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=9653c15746c79651a3d2' id='nswv-article-js-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=b864f6d2d33ac7a5dbf0' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.abc4.com\/reviews\/br\/kitchen-br\/bar-wine-br\/best-electric-wine-openers\/"}
</script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=a899f7e12484a393932a' id='nswv-video-playlist-js-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=31624b228a44209ce929' id='nswv-weather-js-js'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.abc4.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162595873',post:'1056020',tz:'-7',srv:'www.abc4.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595873', '1056020' ]);
</script>

</body>
</html>
