
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/abc4"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.abc4.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Truck slams into Burgess Owens campaign headquarters","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nicole Neuman","description":"MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional District against Democratic incumbent Ben McAdams. On Friday, a driver slammed their truck into the building located on 7676 Holden Street in Midvale. &#8220;We&#8217;re [&hellip;]","publicationDate":"2020-09-27T22:42:23-06:00","lastModifiedDate":"2020-09-27T22:42:28-06:00","publicationDayOfWeek":"Sunday","categoryList":["Top Stories"],"primaryCategory":"Top Stories","tagList":["Burgess Owens"],"wordCount":177,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":470888,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-4-article-470888","primaryCategoryId":64} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/","ampUrl":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/amp\/","urlHostname":"https:\/\/www.abc4.com","urlSlug":"truck-slams-into-burgess-owens-campaign-headquarters","directoryPath":["news","top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ABC4 Utah","callSign":"KTVX","domainName":"www.abc4.com","timeZone":"America\/Denver","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/" || "";
var cats = "Top Stories" || "";
var bob_kw = "Burgess Owens" || "";
var bob_desc = "MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional District against Democratic incumbent Ben McAdams. On Friday, a driver slammed their truck into the building located on 7676 Holden Street in Midvale. &#8220;We&#8217;re [&hellip;]" || "";
var bob_story_author = "Nicole Neuman" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktvx\/video\/video_studio\/539\/20\/09\/27\/5888872\/5888872_B18E0327698747438C151C3099F95432_200927_5888872_Burgess_Owens_Campaign_Headquarters_Damaged_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc4.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-40","event":"dlReady","paragraphCount":10,"wordCount":177,"authorName":"Nicole Neuman","imageCount":0,"siteName":"ABC4 Utah","publishDateString":"Sun Sep 27 2020","publishTimeString":"10:42 PM MDT","originalContent":true,"classifyText":[],"categories":"Top Stories","primaryCategory":"Top Stories","topics":"Burgess Owens"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NTM22H");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ABC4 Utah","logo":{"@type":"ImageObject","url":"https:\/\/www.abc4.com\/wp-content\/uploads\/sites\/4\/2020\/01\/cropped-ABC4Logo.png"}},"name":"ABC4 Utah","description":"MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional District against Democratic incumbent Ben McAdams. On Friday, a driver slammed their truck into the building located on 7676 Holden Street in Midvale. &#8220;We&#8217;re [&hellip;]","headline":"Truck slams into Burgess Owens campaign headquarters","datePublished":"2020-09-28T04:42:23+00:00","dateModified":"2020-09-28T04:42:28+00:00","url":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/","author":[{"@type":"Person","name":"Nicole Neuman"}],"image":{"@type":"ImageObject","url":"https:\/\/www.abc4.com\/wp-content\/uploads\/sites\/4\/2020\/09\/Burgess-Owens-Campaign-Damaged.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/"},"articleSection":"Top Stories","genre":["Top Stories"],"keywords":["Burgess Owens"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Truck slams into Burgess Owens campaign headquarters | ABC4 Utah</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC4 Utah &raquo; Feed" href="https://www.abc4.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC4 Utah &raquo; Comments Feed" href="https://www.abc4.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/","page_slug":"truck-slams-into-burgess-owens-campaign-headquarters","page_type":"story","page_category":"top_stories","article_id":470888,"subpath":"\/news\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional District against Democratic incumbent Ben McAdams. On Friday, a driver slammed their truck into the building located on 7676 Holden Street in Midvale. &#8220;We&#8217;re [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Burgess Owens' /><!-- WP SEO -->
<meta name='google-site-verification' content='UmUcsvG8HKPJiEw8WBafRRT6u1DGlseZW-FY7FoDBsM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abc4.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5FDA;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc4.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=344a981d50547314a6e7' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc4.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.abc4.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.abc4.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.abc4.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc4.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc4.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.abc4.com/news/top-stories/truck-slams-into-burgess-owens-campaign-headquarters/" />
<link rel='shortlink' href='https://www.abc4.com/?p=470888' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Fnews%2Ftop-stories%2Ftruck-slams-into-burgess-owens-campaign-headquarters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Fnews%2Ftop-stories%2Ftruck-slams-into-burgess-owens-campaign-headquarters%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="53413714159" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.abc4.com/news/top-stories/truck-slams-into-burgess-owens-campaign-headquarters/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck slams into Burgess Owens campaign headquarters" />
<meta property="og:url" content="https://www.abc4.com/news/top-stories/truck-slams-into-burgess-owens-campaign-headquarters/" />
<meta property="og:description" content="MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional Dist…" />
<meta property="article:published_time" content="2020-09-28T04:42:23+00:00" />
<meta property="article:modified_time" content="2020-09-28T04:42:28+00:00" />
<meta property="og:site_name" content="ABC4 Utah" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Truck slams into Burgess Owens campaign headquarters" />
<meta name="twitter:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Burgess-Owens-Campaign-Damaged.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Burgess-Owens-Campaign-Damaged.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Burgess-Owens-Campaign-Damaged.jpg?w=1280" />
<meta name="twitter:title" content="Truck slams into Burgess Owens campaign headquarters" />
<meta name="twitter:description" content="MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of. Owens, a Republican, is running for Utah&#8217;s 4th Congressional Dist…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-470888 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTM22H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc4.com/" rel="home">ABC4 Utah</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.abc4.com/" rel="home">
						<img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png" alt="Top Stories" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.abc4.com/weather/">
							<span class="site-header__weather-region">North Salt Lake</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-343438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-343438"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-105535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105535"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-468756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468756"><a href="https://www.abc4.com/news/digital-exclusives/">Digital Exclusives</a></li>
	<li id="menu-item-311403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311403"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/local-news/">Local News</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/national/">National</a></li>
	<li id="menu-item-354278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354278"><a href="https://www.abc4.com/news/top-stories/international-news/">International News</a></li>
	<li id="menu-item-61793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61793"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/politics/">Political News</a></li>
	<li id="menu-item-422368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422368"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/election/">Your Election HQ</a></li>
	<li id="menu-item-469242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469242"><a href="https://www.abc4.com/yourvoiceyourvote/">Your Voice Your Vote</a></li>
	<li id="menu-item-312527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312527"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-354281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354281"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/education/">Education</a></li>
	<li id="menu-item-463537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463537"><a href="https://www.abc4.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-464825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464825"><a href="https://www.abc4.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-354280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354280"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/religion/">Religion</a></li>
	<li id="menu-item-377841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377841"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/salt-lake-city-protests/">Salt Lake City Protests</a></li>
	<li id="menu-item-461947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461947"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/crime/">Utah Crime</a></li>
	<li id="menu-item-393397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393397"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/wildfire/">Utah Wildfires</a></li>
</ul>
</div></div></li>
<li id="menu-item-1128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1128"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-111114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111114"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-111111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111111"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-111106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111106"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-284339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284339"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/weather-camera-network/">Weather Camera Network</a></li>
	<li id="menu-item-374132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374132"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/weather/weather-u/">Weather U</a></li>
	<li id="menu-item-384049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384049"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-406680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406680"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/weather/outdoor/">Outdoors</a></li>
</ul>
</div></div></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1591"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-461421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461421"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/sports/">Sports</a></li>
	<li id="menu-item-461418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461418"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/podcasts/real-sports-live-podcast/">Real Sports Live Podcast</a></li>
	<li id="menu-item-461295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461295"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-252728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252728"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/sports/going-agg/">Going Agg</a></li>
	<li id="menu-item-345010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345010"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/sports/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-422366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422366"><a target="_blank" rel="noopener noreferrer" href="/">THERE4YOU</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-423314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423314"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/academics-amid-the-pandemic/">Academics Amid the Pandemic</a></li>
	<li id="menu-item-422360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422360"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/a-positive-path-forward/">A Positive Path Forward</a></li>
	<li id="menu-item-422370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422370"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/badge/">Behind the Badge</a></li>
	<li id="menu-item-422378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422378"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/community-over-crisis/">Community Over Crisis</a></li>
	<li id="menu-item-61490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61490"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/extra/">Good4Utah Extra</a></li>
	<li id="menu-item-422369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422369"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/justice-files/">Justice Files</a></li>
</ul>
</div></div></li>
<li id="menu-item-464475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464475"><a href="https://www.abc4.com/gtu/?ipid=GTU_Nav">Good Things Utah</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-464476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464476"><a href="https://www.abc4.com/gtu/gtu-sponsor/save-the-faves/?ipid=Save_the_Faves_Nav">Save the Faves</a></li>
	<li id="menu-item-464460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464460"><a href="https://www.abc4.com/giftguide/?ipid=Gift_Guide_Nav">Gift Guide</a></li>
	<li id="menu-item-464462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464462"><a href="https://www.abc4.com/gtu/gtu-table-talk/?ipid=Table_Talk_Nav">Table Talk</a></li>
	<li id="menu-item-464463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464463"><a href="https://www.abc4.com/gtu/gtu-featured-guest/?ipid=Featured_Guest_Nav">Featured Guests</a></li>
	<li id="menu-item-464464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464464"><a href="https://www.abc4.com/gtu/gtu-recipes/?ipid=Recipes_Nav">Recipes</a></li>
	<li id="menu-item-464465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464465"><a href="https://www.abc4.com/gtu/gtu-gardens/?ipid=Gardens_Nav">Gardens</a></li>
	<li id="menu-item-464466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464466"><a href="https://www.abc4.com/contests/?ipid=Contests_Nav">Contests</a></li>
	<li id="menu-item-464469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464469"><a href="https://www.abc4.com/contact-gtu/?ipid=Contact_GTU_Nav">Contact GTU</a></li>
	<li id="menu-item-464467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464467"><a href="https://www.abc4.com/community-advocacy/?ipid=Community_Advocacy_Nav">Community Advocacy</a></li>
	<li id="menu-item-464468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464468"><a href="https://www.abc4.com/utah-first-nomination-form/?ipid=Utah_First_Nomination_Nav">Utah First Nomination</a></li>
</ul>
</div></div></li>
<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1222"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/contests/">Contests</a></li>
	<li id="menu-item-354277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354277"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/dronediaries/">Drone Diaries</a></li>
	<li id="menu-item-449268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449268"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/journeys/">Jessops Journeys</a></li>
	<li id="menu-item-252543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252543"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/journal/">Jessop&#8217;s Journal</a></li>
	<li id="menu-item-298817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298817"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/road-tour/">Road Tour</a></li>
	<li id="menu-item-81286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81286"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/caring/">Utah Caring Stories</a></li>
	<li id="menu-item-81236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81236"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/news/success/">Utah Success Stories</a></li>
	<li id="menu-item-364509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364509"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/wirth/">Wirth Watching</a></li>
	<li id="menu-item-285707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285707"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/imc/">Intermountain Healthcare</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/real-estate-essentials/">Real Estate Essentials</a></li>
	<li id="menu-item-61388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61388"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/community/taste-utah/">Taste Utah</a></li>
	<li id="menu-item-61087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61087"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/boss/">BOSS Retirement</a></li>
</ul>
</div></div></li>
<li id="menu-item-224699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224699"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/plus/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453884"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/plus/">ABC4 Plus</a></li>
	<li id="menu-item-200826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200826"><a target="_blank" rel="noopener noreferrer" href="http://www.abc4.com/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-434679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-434679"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-229278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229278"><a target="_blank" rel="noopener noreferrer" href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Join the ABC4 team!</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1147"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/internships/">ABC4 Utah Internships</a></li>
	<li id="menu-item-411199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411199"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-411198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411198"><a target="_blank" rel="noopener noreferrer" href="https://www.ziprecruiter.com/ktvx">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1148"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/about/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/tv-schedule/">Programming</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/cw30/">CW30</a></li>
	<li id="menu-item-1168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168"><a target="_blank" rel="noopener noreferrer" href="https://metv.com/">MeTV</a></li>
	<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/email/">ABC4 Utah Email Signup</a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/apps/">ABC4 Utah&#8217;s Apps</a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/contact/">Contact Us</a></li>
	
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-470888 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-burgess-owens" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Truck slams into Burgess Owens campaign headquarters	</h1>

			<div class="article-eyebrow">
			<a href="https://www.abc4.com/news/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.abc4.com/author/nicole-neuman/" title="Posts by Nicole Neuman" class="author url fn" rel="author">Nicole Neuman</a></p>
		
					Posted: <time datetime="2020-09-27T22:42:23-06:00">Sep 27, 2020 / 10:42 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-27T22:42:28-06:00">Sep 27, 2020 / 10:42 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5888872","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"abc4.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"abc4.com","ns_st_st":"ktvx","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"abc4.com","ns_st_st":"ktvx","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktvx/news/top_stories&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.abc4.com/news/top-stories/truck-slams-into-burgess-owens-campaign-headquarters/&vconp=2&cust_params=vid%3D5888872%26cmsid%3D470888%26pid%3D470888%26vidcat%3D/news/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"XEaYoy82PDdYKC6RlpS57Hjpa9DAj8BP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODg4ODcyIiwiaXNzIjoiWEVhWW95ODJQRGRZS0M2UmxwUzU3SGpwYTlEQWo4QlAiLCJleHAiOjE2MDEyNzUzOTZ9.bAJ1gzTW41hCaHSBCQ0b0s1R9Nmllc4HpGO6aANeb-s","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktvx/video/video_studio/539/20/09/27/5888872/5888872_B18E0327698747438C151C3099F95432_200927_5888872_Burgess_Owens_Campaign_Headquarters_Damaged_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MIDVALE, UT (ABC4 News) &#8211; The Burgess Owens Campaign is now looking for a new building to base its headquarters out of.</p>



<p>Owens, a Republican, is running for Utah&#8217;s 4th Congressional District against Democratic incumbent Ben McAdams.</p>



<p>On Friday, a driver slammed their truck into the building located on 7676 Holden Street in Midvale.</p>



<p>&#8220;We&#8217;re still trying to figure out the details, but it was just a drunk driver,&#8221; said Jesse Ranney, Campaign Spokesperson.</p>



<p>The driver reportedly hopped the curve and plowed straight into the building.</p>



<p>&#8220;Our political director got a call just before midnight Friday night,&#8221; said Ranney.</p>



<p>Thankfully, no one was in the building. If it happened hours earlier, it would have been a different story.</p>



<p>&#8220;Throughout the day, we had I think probably about ten volunteers in there helping to make signs at different points, making calls,&#8221; said Ranney.</p>



<p>Despite the misfortune, Owens maintained his political schedule making appearances at events on Saturday.</p>



<p>The campaign is currently looking for a new building to base its headquarters out of. It&#8217;s making calls to see what&#8217;s open.</p>



<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="118990"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.abc4.com/news/top-stories/real-salt-lake-plays-minnesota-to-scoreless-draw/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="470840"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Real Salt Lake plays Minnesota to scoreless draw
					</h3>
	
						<footer class="article-list__article-byline">
				by Dana Greene <span class="sep">/</span> <time datetime="2020-09-27T21:52:50-06:00">Sep 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEAPOLIS (ABC4 Sports) - For the third time this season, Real Salt Lake failed to score a goal against Minnesota United.</p>
<p>But for the second time, RSL also did not give up a goal in another scoreless draw Sunday night.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&#038;h=516&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.abc4.com/news/nearly-1000-idahoans-who-died-alone-were-buried-in-a-forgotten-cemetery-how-you-can-help-remember-them/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="470824"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Nearly 1,000 individuals buried in a forgotten Idaho cemetery, how you can help remember them
					</h3>
	
						<footer class="article-list__article-byline">
				by Jennifer Gardiner <span class="sep">/</span> <time datetime="2020-09-27T21:23:21-06:00">Sep 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BLACKFOOT, Idaho (ABC4 News, Nate Eaton, East Idaho News) - State Hospital South Cemetery sits just outside of Blackfoot Idaho, a state-owned psychiatric hospital that opened nearly 130 years ago.</p>
<p>Back then, it was a place where individuals would drop off their family who were mentally ill and move on with their lives, forgetting about the ones they left behind. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&#038;h=590&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.abc4.com/news/top-stories/possible-drowning-reported-at-quail-creek-state-park/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="470814"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Possible drowning reported at Quail Creek State Park
					</h3>
	
						<footer class="article-list__article-byline">
				by Katie Karalis <span class="sep">/</span> <time datetime="2020-09-27T20:16:48-06:00">Sep 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Update 8:15 P.M. The 20-year-old male has been found and is in good condition. Initial reports indicated he fell off of his jet ski and did not resurface. </p>
<p>HURRICANE, Utah (ABC4 News) --- Authorities are investigating a possible drowning at Quail Creek State Park. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&#038;h=1080&#038;crop=1"
		alt="Courtesy Quail Creek State Park"
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470840"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/real-salt-lake-plays-minnesota-to-scoreless-draw/"
									>
			
				Real Salt Lake plays Minnesota to scoreless draw
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/real-salt-lake-plays-minnesota-to-scoreless-draw/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&#038;h=516&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/putna.jpg?w=885&amp;h=516&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470824"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/nearly-1000-idahoans-who-died-alone-were-buried-in-a-forgotten-cemetery-how-you-can-help-remember-them/"
									>
			
				Nearly 1,000 individuals buried in a forgotten Idaho cemetery, how you can help remember them
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/nearly-1000-idahoans-who-died-alone-were-buried-in-a-forgotten-cemetery-how-you-can-help-remember-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&#038;h=590&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Baby-Girl-Olsen-headstone.jpg?w=1000&amp;h=590&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470814"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/possible-drowning-reported-at-quail-creek-state-park/"
									>
			
				Possible drowning reported at Quail Creek State Park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/possible-drowning-reported-at-quail-creek-state-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&#038;h=1080&#038;crop=1"
		alt="Courtesy Quail Creek State Park"
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/05/quail-creek-state-park.jpg?w=1620&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470791"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/southern-utah/new-wildfire-reported-in-washington-county/"
									>
			
				Wildfire ignited over the Veyo Volcano in Washington County, structures threatened
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/southern-utah/new-wildfire-reported-in-washington-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/IMG_4902.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="466585"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/crews-respond-to-fire-burning-up-neffs-canyon-above-olympus-cove/"
									>
			
				UPDATE: Fire burning up Neffs Canyon 20% contained
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/crews-respond-to-fire-burning-up-neffs-canyon-above-olympus-cove/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Helicopter-in-Background.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470782"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/one-dead-after-motorcycle-crash-on-sr-35/"
									>
			
				One dead after motorcycle crash on SR-35
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/one-dead-after-motorcycle-crash-on-sr-35/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&#038;h=510&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=510&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=510&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=510&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=510&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Motorcycle-craSH.jpg?w=680&amp;h=510&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="469296"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/deadly-crash-shuts-down-i-215-west-belt-in-west-valley-city-overnight/"
									>
			
				UPDATE: Woman identified in deadly I-215 crash in West Valley City
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/deadly-crash-shuts-down-i-215-west-belt-in-west-valley-city-overnight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470750"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/report-trump-paid-750-in-federal-income-taxes-in-2016-2017/"
									>
			
				Report: Trump paid $750 in federal income taxes in 2016, 2017
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/report-trump-paid-750-in-federal-income-taxes-in-2016-2017/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20271781176125.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470741"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/two-dead-after-rollover-on-sr-196-sunday-morning/"
									>
			
				Two dead after rollover on SR-196 Sunday morning
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/two-dead-after-rollover-on-sr-196-sunday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=1600&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=1600&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/crash.jpg?w=1600&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470689"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/3-million-pounds-of-firewood-donated-to-native-american-tribes-after-severe-northern-utah-windstorm/"
									>
			
				3 million pounds of firewood donated to Native American Tribes after severe northern Utah windstorm
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/3-million-pounds-of-firewood-donated-to-native-american-tribes-after-severe-northern-utah-windstorm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=2048&#038;h=1365&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/20200918_190823_Bell_1X8A2589.jpg?w=2048&amp;h=1365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470703"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/national/nfl-legend-joe-montana-wife-confront-woman-who-tried-to-kidnap-9-month-old-grandchild-from-malibu-home-lasd/"
									>
			
				NFL legend Joe Montana, wife confront woman who tried to kidnap 9-month-old grandchild from Malibu home: LASD
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/national/nfl-legend-joe-montana-wife-confront-woman-who-tried-to-kidnap-9-month-old-grandchild-from-malibu-home-lasd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/GettyImages-502111552-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470606"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/utah-reports-over-1000-new-covid-19-cases-for-the-fifth-straight-day-5-new-deaths/"
									>
			
				Utah reports over 1,000 new COVID-19 cases, 5 new deaths
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/utah-reports-over-1000-new-covid-19-cases-for-the-fifth-straight-day-5-new-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/utah-corona-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470629"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/west-jordan-high-basketball-team-raising-funds-to-help-custodian-who-lost-3-year-old-son-in-choking-incident/"
									>
			
				West Jordan High basketball team raising funds to help custodian who lost 3-year-old son in choking incident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/west-jordan-high-basketball-team-raising-funds-to-help-custodian-who-lost-3-year-old-son-in-choking-incident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/West-Jordan-High-School.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470625"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/police-ask-for-help-locating-missing-6-year-old/"
									>
			
				Police ask for help locating missing 6-year-old
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/police-ask-for-help-locating-missing-6-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=576&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=576&amp;h=1024&amp;crop=1 720w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=576&amp;h=1024&amp;crop=1 1080w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Terran-Butler.jpg?w=576&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470598"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/former-cedar-hills-councilman-arrested-for-second-time-in-4-days/"
									>
			
				Former Cedar Hills councilman arrested for second time in 4 days
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/former-cedar-hills-councilman-arrested-for-second-time-in-4-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&#038;h=390&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/Kenneth-Cromar.jpg?w=520&amp;h=390&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="470570"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/religion/volunteers-from-the-church-of-jesus-christ-of-latter-day-saints-assist-with-fire-recovery-efforts-in-oregon/"
									>
			
				Volunteers from The Church of Jesus Christ of Latter-day Saints assist with fire recovery efforts in Oregon
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/religion/volunteers-from-the-church-of-jesus-christ-of-latter-day-saints-assist-with-fire-recovery-efforts-in-oregon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=2048&#038;h=1364&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/09/medford-wildfire-aerial.jpg?w=2048&amp;h=1364&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-154" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.site-header__logo-bg {
height: 130% !important;
	}
</style></div></div></section><section id="custom_html-149" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://media.good4utah.com/nxsglobal/good4utah/theme/images/author-bio/author-style.css
" rel="stylesheet" type="text/css">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.abc4.com/" rel="home">
					<img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png" alt="KTVX" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc4utah/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc4utah/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc4utah/">
					
<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjsvWYJ00k9T6C20iBH2-g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.abc4.com/news/top-stories/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc4.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/abc4-utah/id585373069?mt=8">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvx">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvxweather">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/abc4-weather/id585375298?mt=8">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://www.abc4.com/news/">News</a></li>
<li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1356"><a href="https://www.abc4.com/weather/">Weather</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://www.abc4.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1360"><a href="https://www.abc4.com/contests/">Contests</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1359"><a href="https://www.abc4.com/community/">Community</a></li>
<li id="menu-item-454940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454940"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="https://www.abc4.com/podcasts/">Podcasts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1369"><a href="https://www.abc4.com/contact/">Contact Us</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1368"><a target="_blank" rel="noopener noreferrer" href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers With Us</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1955"><a target="_blank" rel="noopener noreferrer" href="https://www.abc4.com/wp-content/uploads/sites/4/2020/05/KTVX-TV-KUCW-TV-2019-2020-Annual-EEO-Public-Fike-Report.pdf">EEO Report</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktvx">KTVX: FCC Public File</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kucw">KUCW: FCC Public File</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1599"><a target="_blank" rel="noopener noreferrer" href="https://media.good4utah.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.abc4.com/contact-closed-captioning/">Video Programmer Closed Captioning Quality Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.abc4.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Nicole Neuman";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"truck-slams-into-burgess-owens-campaign-headquarters"}'   data-path='/5678/nx.ktvx/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.abc4.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.abc4.com\/wp-json\/","nonce":"713c675fab","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc4.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.abc4.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.abc4.com\/news\/top-stories\/truck-slams-into-burgess-owens-campaign-headquarters\/"}
</script>
<script src='https://www.abc4.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595873',post:'470888',tz:'-6',srv:'www.abc4.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595873', '470888' ]);
</script>

</body>
</html>
