
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3b0412d1-ab5e-4a6f-856b-4349b44959fb"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc4.com\/news\/national\/imaginary-clock-governors-reject-trumps-virus-timeline\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "AUSTIN, Texas (AP) \u2014 Governors across the nation on Tuesday rejected President Donald Trump&#8217;s new accelerated timeline for reopening the U.S. economy, as they continued to impose more restrictions on travel and public life in an attempt to curb the spread of the coronavirus. The dismissal of Trump&#8217;s mid-April timeframe for a national reopening came [&hellip;]" || "";
var bob_story_author = "PAUL J. WEBER and JONATHAN J. COOPER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc4.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-40","event":"dlReady","paragraphCount":25,"wordCount":1044,"authorName":"PAUL J. WEBER and JONATHAN J. COOPER, Associated Press","imageCount":0,"siteName":"ABC 4","publishDateString":"Tue Mar 24 2020","publishTimeString":"03:10 PM MDT","originalContent":false,"classifyText":[],"categories":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NTM22H");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>&#8216;Imaginary clock&#8217;: Governors reject Trump&#8217;s virus timeline &#8211; ABC 4</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC 4 &raquo; Feed" href="https://www.abc4.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 4 &raquo; Comments Feed" href="https://www.abc4.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc4.com\/news\/national\/imaginary-clock-governors-reject-trumps-virus-timeline\/","page_slug":"imaginary-clock-governors-reject-trumps-virus-timeline","page_type":"story","page_category":"national","article_id":332002,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='3tdkIe69dqo3cW3uYB7VLSoyydsF09DZnSXcv_kTRh0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abc4.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5FDA;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc4.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc4.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc4.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.abc4.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.abc4.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.abc4.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc4.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc4.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.abc4.com/news/national/imaginary-clock-governors-reject-trumps-virus-timeline/" />
<link rel='shortlink' href='https://www.abc4.com/?p=332002' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Fnews%2Fnational%2Fimaginary-clock-governors-reject-trumps-virus-timeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc4.com%2Fnews%2Fnational%2Fimaginary-clock-governors-reject-trumps-virus-timeline%2F&#038;format=xml" />
			<meta property="fb:pages" content="53413714159" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.abc4.com/news/national/imaginary-clock-governors-reject-trumps-virus-timeline/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Imaginary clock&#8217;: Governors reject Trump&#8217;s virus timeline" />
<meta property="og:url" content="https://www.abc4.com/news/national/imaginary-clock-governors-reject-trumps-virus-timeline/" />
<meta property="og:description" content="AUSTIN, Texas (AP) — Governors across the nation on Tuesday rejected President Donald Trump&#8217;s new accelerated timeline for reopening the U.S. economy, as they continued to impose more restric…" />
<meta property="article:published_time" content="2020-03-24T21:10:54+00:00" />
<meta property="article:modified_time" content="2020-03-24T23:42:45+00:00" />
<meta property="og:site_name" content="ABC 4" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Andrew Cuomo" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Imaginary clock&#8217;: Governors reject Trump&#8217;s virus timeline" />
<meta name="twitter:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=640" />
<meta name="twitter:image:alt" content="Andrew Cuomo" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="&#8216;Imaginary clock&#8217;: Governors reject Trump&#8217;s virus timeline" />
<meta name="twitter:description" content="AUSTIN, Texas (AP) — Governors across the nation on Tuesday rejected President Donald Trump&#8217;s new accelerated timeline for reopening the U.S. economy, as they continued to impose more restric…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc4.com/wp-content/uploads/sites/4/2019/05/cropped-ABC4_com_Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-332002 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NTM22H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc4.com/" rel="home">ABC 4</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.abc4.com/" rel="home">
						<img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.abc4.com/weather/">
							<span class="site-header__weather-region">North Salt Lake</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-113124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113124"><a href="https://www.abc4.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-105535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105535"><a href="https://www.abc4.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-311403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311403"><a href="https://www.abc4.com/news/local-news/">Local News</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a href="https://www.abc4.com/news/national/">National</a></li>
	<li id="menu-item-312527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312527"><a href="https://www.abc4.com/news/health/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-61793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61793"><a href="https://www.abc4.com/news/politics/">Political News</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a href="https://www.abc4.com/sports/">Sports</a></li>
	<li id="menu-item-114046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114046"><a href="https://www.abc4.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-61490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61490"><a href="https://www.abc4.com/news/extra/">Good4Utah Extra</a></li>
</ul>
</div></div></li>
<li id="menu-item-1128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1128"><a href="https://www.abc4.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-111114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111114"><a href="https://www.abc4.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-111111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111111"><a href="https://www.abc4.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-111106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111106"><a href="https://www.abc4.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-284339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284339"><a href="https://www.abc4.com/weather-camera-network/">Weather Camera Network</a></li>
	<li id="menu-item-62004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62004"><a href="https://www.abc4.com/weather/weather-school/">Weather School</a></li>
	<li id="menu-item-286739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286739"><a href="https://www.abc4.com/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-60527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60527"><a href="https://www.abc4.com/gtu/">Good Things Utah</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-264829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264829"><a href="https://www.abc4.com/giftguide/">Gift Guide</a></li>
	<li id="menu-item-60586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60586"><a href="https://www.abc4.com/gtu/gtu-hot-topics/">Table Talk</a></li>
	<li id="menu-item-60548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60548"><a href="https://www.abc4.com/gtu/gtu-featured-guest/">GTU Featured Guest</a></li>
	<li id="menu-item-103496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103496"><a href="https://www.abc4.com/gtu/gtu-recipes/">Recipes</a></li>
	<li id="menu-item-60558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60558"><a href="https://www.abc4.com/gtu/gtu-gardens/">Gardens</a></li>
	<li id="menu-item-60591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60591"><a href="https://www.abc4.com/contests/">Contests</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.abc4.com/community-advocacy/">Community Advocacy</a></li>
	<li id="menu-item-1139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139"><a href="https://www.abc4.com/contact-gtu/">Contact</a></li>
</ul>
</div></div></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1148"><a href="https://www.abc4.com/about/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="https://www.abc4.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-229278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229278"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://www.abc4.com/cw30/">CW30</a></li>
	<li id="menu-item-1168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168"><a href="https://metv.com/">MeTV</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1147"><a href="https://www.abc4.com/internships/">ABC4 Utah Internships</a></li>
	<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a href="https://www.abc4.com/email/">ABC4 Utah Email Signup</a></li>
	<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://www.abc4.com/apps/">ABC4 Utah&#8217;s Apps</a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a href="https://www.abc4.com/contact/">Contact Us</a></li>
	<li id="menu-item-301402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301402"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="https://www.abc4.com/tv-schedule/">Programming</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1223"><a href="https://www.abc4.com/contests/">Contests</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1222"><a href="https://www.abc4.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-304278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304278"><a href="https://www.abc4.com/utahs-remarkable-women-for-2020/">Utah&#8217;s Remarkable Women for 2020</a></li>
	<li id="menu-item-298817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298817"><a href="https://www.abc4.com/road-tour/">Road Tour</a></li>
	<li id="menu-item-285707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285707"><a href="https://www.abc4.com/imc/">Intermountain Healthcare</a></li>
	<li id="menu-item-252728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252728"><a href="https://www.abc4.com/sports/going-agg/">Going Agg</a></li>
	<li id="menu-item-252543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252543"><a href="https://www.abc4.com/journal/">Jessop&#8217;s Journal</a></li>
	<li id="menu-item-189012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189012"><a href="https://www.abc4.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-60730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60730"><a href="https://www.abc4.com/news/badge/">Behind the Badge</a></li>
	<li id="menu-item-81236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81236"><a href="https://www.abc4.com/news/success/">Utah Success Stories</a></li>
	<li id="menu-item-81286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81286"><a href="https://www.abc4.com/caring/">Utah Caring Stories</a></li>
	<li id="menu-item-61388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61388"><a href="https://www.abc4.com/community/taste-utah/">Taste Utah</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a href="https://www.abc4.com/real-estate-essentials/">Real Estate Essentials</a></li>
	<li id="menu-item-61087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61087"><a href="https://www.abc4.com/boss/">BOSS Retirement</a></li>
</ul>
</div></div></li>
<li id="menu-item-224699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224699"><a href="https://www.abc4.com/plus/">Watch Live</a></li>
<li id="menu-item-200826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200826"><a href="http://www.abc4.com/video">Video Center</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.abc4.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget_custom_html h2 {
display:none !important;
}</style>
<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 690
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-332002 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;Imaginary clock&#8217;: Governors reject Trump&#8217;s virus timeline	</h1>

			<div class="article-eyebrow">
			<a href="https://www.abc4.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: PAUL J. WEBER and JONATHAN J. COOPER, Associated Press</p>
		
					Posted: <time datetime="2020-03-24T15:10:54-06:00">Mar 24, 2020 / 03:10 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-24T17:42:45-06:00">Mar 24, 2020 / 05:42 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Andrew Cuomo"
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/53de4ca081494e3ba961d9389b580bf4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>New York Gov. Andrew Cuomo speaks during a news conference against a backdrop of medical supplies at the Jacob Javits Center that will house a temporary hospital in response to the COVID-19 outbreak, Tuesday, March 24, 2020, in New York. Cuomo sounded his most dire warning yet about the coronavirus pandemic, saying the infection rate in New York is accelerating and the state could be as close as two weeks away from a crisis that projects 40,000 people in intensive care. (AP Photo/John Minchillo)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>AUSTIN, Texas (AP) — Governors across the nation on Tuesday rejected President Donald Trump&#8217;s new accelerated timeline for reopening the U.S. economy, as they continued to impose more restrictions on travel and public life in an attempt to curb the spread of the coronavirus. </p>

<p>The dismissal of Trump&#8217;s mid-April timeframe for a national reopening came from Republicans and Democrats, from leaders struggling to manage hot spots of the outbreak and those still bracing for the worst. Maryland Gov. Larry Hogan, the head of the National Governors Association and a Republican, called the messaging confusing since most leaders are still focused on enforcing the restrictions, not easing them. He accused the White House of running on a schedule made of some “imaginary clock.”</p>

<p>The pushback suggests Trump&#8217;s talk of an early reboot is unlikely to gain traction. In most cases, it&#8217;s state leaders — not the federal government — who are responsible for both imposing and lifting the stay-at-home orders and other restrictions intended to stop the contagion. </p>

<p>But the governors&#8217; reaction also revealed the striking disconnect and growing tensions between Trump and the state leaders closer to the front lines of a crisis that threatens to overwhelm U.S. hospitals and claim thousands of lives. </p>

<p>The president is eager to get the U.S. back to work as the crisis takes a political toll and the economy, which had been the cornerstone of his re-election bid, begins to wobble. The economic damage could be worse than the death toll from the virus, he has said. As soon as next week, Trump wants to take another look at recommendations about business closures and self-isolation, and said Tuesday the country could reopen by Easter Sunday — less than a month away. “Our people want to return to work,&#8221; he said. </p>

<p>But governors suggested that view had little connection to the reality they&#8217;re facing. California Democratic Gov. Gavin Newsom said he and Trump are “clearly operating under a different set of assumptions.&#8221; California, home to 40 million people and the world’s fifth-largest economy, reported hundreds of new known cases of COVID 19 and now has more than 2,200, according to a tally by Johns Hopkins University. </p>

<p>In New York, Democratic Gov. Andrew Cuomo on Tuesday said the infection rate was doubling every three days and pleaded for more federal help as the number of cases in the state surpassed 20,000. </p>

<p>“If you ask the American people to choose between public health and the economy, then it&#8217;s no contest. No American is going to say accelerate the economy at the cost of human life,&#8221; Cuomo told reporters Tuesday. &#8220;Job one has to be save lives. That has to be the priority.”</p>

<p>Even some of Trump’s usual allies are continuing to move ahead with tighter controls on travel, commerce and mobility, despite the president&#8217;s words. In Texas, Republican Gov. Greg Abbott has endorsed stay-at-home orders that continued to spread through the biggest cities. Arizona Gov. Doug Ducey said public health needed to come first, and South Dakota Gov. Krisiti Noem is stressing limiting business activity, not relaxing them. </p>

<p>“This situation is not going to be over in a week,&#8221; said Noem, whose state has more than two dozen cases. “We have another eight weeks until we see our peak infection rate.&#8221;</p>

<p>The U.S. is now more than a week into an unprecedented effort to encourage all Americans to drastically scale back their public activities. The orders closing schools, restaurants and businesses have largely come from a patchwork of local and state governments — with areas hit hardest imposing the most restrictions, while other communities are still weighing tighter rules. </p>

<p>That means the White House is eyeing ways to ease the advisories while some areas are still ramping up their responses — a mixed message that some governors worried would lead Americans to ignore the orders of local officials. </p>

<p>Michigan&#8217;s Gretchen Whitmer, a Democrat, told WWMT-TV/Sinclair Broadcast Group that Trump&#8217;s “off-the-cuff statements are really going to undermine our ability to protect people.” Illinois Gov. J.B. Pritzker said Trump was “not taking into account the true damage that this will do to our country if we see truly millions of people die.&#8221; </p>

<p>Trump has defended his handling of the outbreak and argued that his administration is doing all it can to help governors. </p>

<p>“They shouldn&#8217;t be hitting us,&#8221; he said on Fox News. “The fact is we&#8217;ve done a lot.” </p>

<p>Among the few statehouse leaders to publicly endorse Trump&#8217;s view was Texas&#8217; lieutenant governor, Dan Patrick, 69, who on Monday suggested that people his age and older can “take care of ourselves &#8221; as the nation gets back to work. The Centers for Disease Control and Prevention says people over 65 are at higher risk for the disease.</p>

<p>Friction between Trump and the governors has been steady throughout the crisis. The president said last week that states should be doing more to obtain their own critically needed supplies while insisting that the federal government was not a shipping clerk. States, meanwhile, have been pressing the government to help procure necessary protective and breathing equipment. </p>

<p>On Tuesday, Trump suggested any shortage of ventilators was on the states.</p>

<p>“All they had to do was order them two years ago, but they decided not to do it. They can’t blame us for that,” he said on Fox News. </p>

<p>&#8220;Some of the messaging coming out of the administration doesn&#8217;t match,&#8221; Hogan, the Maryland governor, told CNN. “We don&#8217;t think that we&#8217;re going to be in any way ready to be out of this in five or six days or so, or whenever this 15 days is up from the time that they started this imaginary clock.”</p>

<p>For most people, the coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia. Worldwide, more than 375,000 cases have been reported, and while most people recover in weeks, more than 16,000 have died from the virus.</p>

<p>___</p>

<p>Cooper reported from Phoenix. Associated Press writer Stephen Groves in Sioux Falls, South Dakota; Nancy Benac in Washington; John O&#8217;Connor in Springfield, Illinois; and David Eggert in Lansing, Michigan, contributed to this report. </p>

<p>___</p>

<p>Follow AP coverage of the virus outbreak at https://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheO</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="118990"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.abc4.com/news/national/jackson-estate-gives-to-broadway-vegas-needy-amid-outbreak/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Jackson estate gives to Broadway, Vegas needy amid outbreak
					</h3>
	
			<footer class="article-list__article-byline">
			by ANDREW DALTON, Associated Press <span class="sep">/</span> <time datetime="2020-03-25T04:18:03-06:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — The Michael Jackson estate is donating $300,000 to help entertainment industry workers on Broadway, the music business and in Las Vegas who have been hurt by the coronavirus pandemic.</p>
<p>The estate announced Wednesday that it will give $100,000 apiece to Broadway Cares, the food bank Three Square in Nevada and MusiCares, because all three areas have been good to the estate and to Jackson. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Michael Jackson"
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/4558c8522678462d839897f7d473503e.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.abc4.com/news/national/of-america-and-sacrifice-is-the-country-ready-to-step-up/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Of America and sacrifice: Is the country ready to step up?
					</h3>
	
			<footer class="article-list__article-byline">
			by MICHAEL TACKETT, Associated Press <span class="sep">/</span> <time datetime="2020-03-25T02:38:13-06:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — For most Americans alive today, the idea of shared national sacrifice is a collective abstraction, a memory handed down from a grandparent or passed on through a book or movie. </p>
<p>Not since World War II, when people carried ration books with stamps that allowed them to purchase meat, sugar, butter, cooking oil and gasoline, when buying cars, firewood and nylon was restricted, when factories converted from making automobiles to making tanks, Jeeps and torpedos, when men were drafted and women volunteered in the war effort, has the entire nation been asked to sacrifice for a greater good.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/3c396edfba0c4752b645307a4d4c69d1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.abc4.com/news/national/virus-causes-surge-in-ww-ii-references-but-is-it-merited/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virus causes surge in WW II references, but is it merited?
					</h3>
	
			<footer class="article-list__article-byline">
			by TAMER FAKAHANY, Associated Press <span class="sep">/</span> <time datetime="2020-03-25T01:14:17-06:00">Mar 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — In the first week of June 2019, World War II was on many people's minds. </p>
<p>It was the 75th anniversary of D-Day, a week filled with events honoring the sacrifice and blood of tens of thousands of Allied soldiers that was spilled on the French beaches. Leaders from the United States, Britain, Canada, France — and then-foe and now ally Germany — gathered in a rare show of unity in Normandy, where the tide of the war was so decisively turned.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/869fdd911da94138b67833c2a04265b0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/police-in-layton-investigating-deadly-crash/"
									>
			
				Police in Layton investigating deadly crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/police-in-layton-investigating-deadly-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/police20lights_1560960355024-2.jpg_92934983_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/local-news/gov-herbert-unveils-3-phase-economic-plan-in-response-to-covid-19-pandemic/"
									>
			
				Gov. Herbert unveils 3-phase economic plan in response to COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/gov-herbert-unveils-3-phase-economic-plan-in-response-to-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Capture-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/health/coronavirus/naacp-urges-gov-herbert-to-reconsider-signature-gathering-in-light-of-covid-19-pandemic/"
									>
			
				NAACP urges Gov. Herbert to reconsider signature gathering in light of COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/health/coronavirus/naacp-urges-gov-herbert-to-reconsider-signature-gathering-in-light-of-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="What Does the NAACP Salt Lake Branch President Have to Say A_20160711174503"
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2016/07/What20Does20the20NAACP20Salt20Lake20Branch20President20Have20to20Say20A_9461140_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/donating-blood-is-safe-and-needed-right-now/"
									>
			
				Donating blood is safe and needed right now
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/donating-blood-is-safe-and-needed-right-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Sequence-02.00_00_00_00.Still002.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/utahns-react-to-postponement-of-tokyo-2020-summer-olympics-games-due-to-covid-19-pandemic/"
									>
			
				Utahns react to postponement of Tokyo 2020 Summer Olympics Games due to COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/utahns-react-to-postponement-of-tokyo-2020-summer-olympics-games-due-to-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/TokyoOlympicsFILE__032420060.mov.00_02_21_30.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/local-news/mandatory-shelter-in-place-governor-gary-herbert-says-utah-is-not-to-that-point/"
									>
			
				Mandatory shelter-in-place? Governor Gary Herbert says Utah is not to that point
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/local-news/mandatory-shelter-in-place-governor-gary-herbert-says-utah-is-not-to-that-point/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Shelter.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/health/coronavirus/19-cases-of-coronavirus-confirmed-in-utah-some-of-them-young-students/"
									>
			
				298 cases of coronavirus confirmed in Utah, 13 are out-of-state visitors
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/health/coronavirus/19-cases-of-coronavirus-confirmed-in-utah-some-of-them-young-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/coronavirus-8-1-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/coronavirus-patients-exhibiting-new-symptoms-ohio-health-director-says/"
									>
			
				Coronavirus patients exhibiting new symptoms, Ohio health director says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/coronavirus-patients-exhibiting-new-symptoms-ohio-health-director-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/Acton-symptoms-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/is-abortion-an-essential-surgery-decisions-to-halt-elective-procedures-spark-debate/"
									>
			
				Is abortion an essential surgery? Decisions to halt elective procedures spark debate
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/is-abortion-an-essential-surgery-decisions-to-halt-elective-procedures-spark-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/abortion-bills.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/top-stories/covid-19-causes-several-travel-challenges-travelers-beware/"
									>
			
				COVID-19 causes several travel challenges, travelers beware
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc4.com/news/top-stories/covid-19-causes-several-travel-challenges-travelers-beware/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/03/VO.00_01_31_46.Still011.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/imc/"
									>
			
				Intermountain Healthcare
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc4.com/imc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.abc4.com/wp-content/uploads/sites/4/2020/02/IMC.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/news/politics/get-to-know-the-republican-candidates-running-for-governor/"
									>
			
				Get to know the Republican candidates running for governor
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/hidden-history/black-history-month/"
									>
			
				Hidden History Month
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/the-big-game/"
									>
			
				The Big Game
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/journal/"
									>
			
				Jessop&#8217;s Journal
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/uncategorized/abc4-news-is-utahs-most-accurate-forecast/"
									>
			
				ABC4 News is UTAH&#8217;S MOST ACCURATE FORECAST
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc4.com/sports/going-agg/"
									>
			
				Going Agg
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.abc4.com/" rel="home">
				<img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/01/cropped-ABC4Logo.png" alt="KTVX" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc4utah/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc4utah/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc4utah/">
					<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCCjsvWYJ00k9T6C20iBH2-g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.abc4.com/news/top-stories/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc4.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/abc4-utah/id585373069?mt=8">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvx">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ktvxweather">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/abc4-weather/id585375298?mt=8">
						<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://www.abc4.com/news/">News</a></li>
<li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1356"><a href="https://www.abc4.com/weather/">Weather</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://www.abc4.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-1360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1360"><a href="https://www.abc4.com/contests/">Contests</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1359"><a href="https://www.abc4.com/community/">Community</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="https://www.abc4.com/podcasts/">Podcasts</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-293872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293872"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1369"><a href="https://www.abc4.com/contact/">Contact Us</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1368"><a target="_blank" rel="noopener noreferrer" href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers With Us</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363"><a href="https://www.abc4.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1955"><a target="_blank" rel="noopener noreferrer" href="https://media.good4utah.com/nxsglobal/good4utah/theme/images/Annual%20EEO%20Public%20File%20Report%20for%20June%201%2c%202018%20through%20May%2031%2c%202019.pdf">EEO Report</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktvx">KTVX: FCC Public File</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kucw">KUCW: FCC Public File</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1599"><a target="_blank" rel="noopener noreferrer" href="https://media.good4utah.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="https://www.abc4.com/contact-closed-captioning/">Video Programmer Closed Captioning Quality Certification</a></li>
<li id="menu-item-301403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301403"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.abc4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "PAUL J. WEBER and JONATHAN J. COOPER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktvx","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"imaginary-clock-governors-reject-trumps-virus-timeline"}'   data-path='/5678/nx.ktvx/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.abc4.com\/wp-json\/","nonce":"a416a0f338","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc4.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.abc4.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.abc4.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.abc4.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162595873',post:'332002',tz:'-6',srv:'www.abc4.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595873', '332002' ]);
</script>

</body>
</html>
